Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By scuba_steve
  1.    #1  

    I connected my TP to my PC (Win 2000) to load video.

    When I was done, I stopped the TP/USB device. I tried stopping the Palm Novacom driver, but it said it was busy. Since I wasn't sure how to stop it, I shutdown the computer.

    At this point, I receive the error message, "Ohh that hurt, next stop stop the device...".

    What did I do wrong? What should I do the next time?

  2. #2  
    ejecting will do that. No harm.
  3. #3  
    Yep. Find the drive in windows explorer, right-click, and select "Eject"
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
    TheDewWorm likes this.
  4. #4  
    Mine always says the Novacom is being used by the computer, but as long as I eject the USB mass storage device I don't get the "ouch" warning.
  5. #5  
    Make sure that you are not in developer mode by Just Typing webos20090606

    Tap the developer mode icon that shows up and you will see the on/off slider. In Preware there are a couple of shortcuts that will put a developer mode icon in your launcher.
  6. #6  
    I always eject the "storage" device and I still get the Ouch warning......does it hurt the TP, does it matter????
  7. k3u
    k3u is offline
    k3u's Avatar
    18 Posts
    Global Posts
    69 Global Posts
    Quote Originally Posted by Pjstevko View Post
    I always eject the "storage" device and I still get the Ouch warning......does it hurt the TP, does it matter????
    I did that too, also happened to me with the "Ouch" message. You're actually supposed to eject the HP TouchPad DEVICE itself not storage device because your PC will say it's fine and then when you pull out your USB, your TouchPad will give you the "Ouch" message again.
  8. #8  
    I get the ouch message regardless of what I do. Not worried about it since I'm always sure any read/write is done.
  9. #9  

    i think a solution to get rid of that 'ouch' is to use hp play or the HP version of Itunes for the WebOS devices..
    trouble with it is that it takes a bit for the software to load/mount the contents of the touchpad but it is better than nothing.

    let me know if there is a better solution out there..

    download somewhere in this link:
    Homepage -
  10. #10  
    I had this problem in windows xp, to stop it, I had to change the USB driver in windows. Then when disconnecting the TP you must right click on TP drive in "my computer" and select eject. But be careful the eject is right below the format choice and that would be a disaster.
  11. #11  
    I always get the "Ouch That Hurts" message no matter what I do. I've tried ejecting both the TouchPad as a mass storage device and by going to control panel and removing it by its icon. I have not tried ejecting it incorrectly but I don't think that will help. I just got my TP and I'm running Windows 7 on my computer.
  12. #12  
    I am using Windows 7 on my PC along with the HP Touchpad. Running WebOS and SimpleNerd Butta (ICS) on the Touchpad. I have had the "Ouch..." message in the past. Got it again yesterday. But, I suspect it may have been because I used the small arrow in the lower right corner of the screen to eject the Touchpad. That arrow brings up the connected devices. Then you select which one to eject. But, after doing that, the Touchpad does not release as the USB symbol it still on the screen. That symbol goes away and the regular OS screen appears when the tablet is actually ejected. It seems when I use Windows Explorer, go to "Computer" and then choose the Touchpad and pick the eject option that the process works properly. However when I try to use this method after using the other method (the one at the lower right of the screen) the Touchpad does not appear. Windows does not see the Touchpad and does not seem to know it is still connected. So, no way at that point to eject it. Anyway, will try using Windows Explorer next time, starting at the lower left of my screen and hope that method works. Seems that it has worked better from there in the past, as I recall. Thought this problem was gone, but now it seems to be back. Interested in what others are experiencing in this regard.
  13. #13  
    The proper way is to go into Computer, then right-click TouchPad and then Eject. Maybe you have a cord that is starting to wear out? They are my experience....for that.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions