Results 1 to 3 of 3
  1.    #1  
    Hello Everyone -

    Tonight I picked up a demo 32gb TP from Walmart. I have gone through the threads and have tired to understand how to either register a WebOS account or bypass it. Pardon me, I am a novice here. I followed bluepoint951 instructions here:

    And just as some other people said, once I tried to establish a WebOs account - I got a message that it could not be established at this time, check back later. I have been trying for over an hour. Continuing with bluepoint951"s instructions, I tried to install the checz-device tool. I got to the command prompt and typed in "java - " etc and got the java not recognized message - which has also been mentioned by someone else.

    After s/he mentioned that, someone posted that the block from the demos have already been removed, and so we should just be able to log right in. I am unable to do so.

    What must I do from where I am? Am I supposed to install something else? I mean the tablet seems quite zippy and everything is cool until I get to the WebOs screen.

    Thanks for your help.

  2. #2  
    try calling HP webOS butler number, I heard they can fix it at their end.. If its not already fixed
  3.    #3  
    Thanks - thought you were joking about "webos butler," until I googled and found it. This information is not on the Demo Unit box that I have. Been on hold with them for a minute... we shall see what happens... thanks again.

Posting Permissions