Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 129
Like Tree18Likes
  1.    #1  
    Quick background: I worked at Sprint corporate for a long time, I had a Treo 700p for 3 years and a Pre (well, 3 Pre's) for about a year and a half. I now own an EVO which I've rooted and customized to the gills. I have PreWare on my TouchPad, and I use the 1.5 kernel in Govnah and several other minor patches that definitely make the product better.

    I actually bought a TouchPad 6 days before the massive price drop for $350 (16GB model), and I managed to snag a single 32GB model at Best Buy for $149, and that's what I'm currently using (my wife has the 16GB one). There are many things I love about it. The email client is incredible. The ability (in theory) to open several websites, turn wireless off, get on a plane, and read them on a flight without wifi is invaluable (when it works). There are some great games, and some REALLY great apps (TapNote, FlightPredictor, Robotek, Spaz, etc.).

    I just have one real issue with the TouchPad: freezing up. Not the kind where I can't do anything and I have to restart, it will just essentially pause everything while it's thinking. For example, today I was scrolling through Twitter on Spaz HD. Basically, every single time I would scroll up a full page of tweets, by the time I got through reading them all, I would put my finger on the screen to scroll it up, and it wouldn't respond. Then I wait about 5 - 10 seconds, and it would move again. Then I would open an article and the same thing... read to the bottom of the page, try to scroll down... nothing. Wait for 10 seconds, it's working again.

    And it's not just 1 app, it's everything. I might have one web browser page open, and it still does this. It happens in the email client all the time, in tapnote, flightpredictor... everywhere.

    I do have 3 gmail accounts and a corporate email account all set to update as mail arrives, but I assume those are push and shouldn't bog down the OS at all... at least not when they're not updating.

    Everything here at PreCentral seems to be roses and sunshine, and I'm just stunned that NOBODY else is seeing this. I do have some questions:

    1) Does anyone else see this issue ALL THE TIME!?
    2) Is there a way to view running processes to see what is hogging all my resources?
    3) Is there possibly a way to fix this?

    P.S. I also mentioned problems with web pages above. On Monday I pre-loaded about 8 web pages and let all of them load fully before loading new ones. They were all stories on the same website, and none of them were set to auto-refresh. I turn wifi off, get on the plane, and half of them are grayed out. Fail!
    r-nice, dong1225 and bulletmark like this.
  2. #2  
    I'm not 100% familiar with this issue, I had mine for a day and haven't experienced anything to series. Perhaps 5 seconds, or so now and then.

    Indeed, thank goodness it was $149, not to sound un-thankful.
  3. #3  
    I too have a 32gig, not having the problems you mention. Do you think it could have to do with the kernel, I only say this because I am using a different one, and am NOT experiencing these problems. I am running mine at 1.7ghz

    BTW: Which Kernel are you using? I am using F15c Eagle
  4. dekesask's Avatar
    5 Posts
    Global Posts
    86 Global Posts
    so far I have not had this issue, have you updated the os, or tried any of the alternate kernels? Some of the speed bumps really improve the way the tab runs.
  5. #5  
    I have the same issue. I wonder if it is related to Govnah or uberkernel in some way. Like you, that is the ONLY thing I can complain about my new TP.
  6. #6  
    I am not having those issues either. I took the steps to remove the background logging and installed the 1.5GHZ kernel along with other patches. I notice the occasional hiccup when switching to Quickoffice hd after I haven't used it for a while but that's it! This thing just plain rocks
  7. #7  
    I have noticed the occasional stutter if I am doing too much but never anything like you described. Are you running it stock? Mine is mostly stock. A few patches and recently overclocked but that has only made it even speedier. Might want to contact support.

    I have noticed that flash freaks out every once in a while if I have been watching a lot of flash videos but a reboot clears that up.
  8. jedinat's Avatar
    97 Posts
    Global Posts
    107 Global Posts
    I've only really noticed something like this in the HP Store, and I assume it's just because it's loading. Haven't really had a problem with it freezing in general... maaybe every once in a while for a couple seconds while watching a youtube video or something, but not enough that I've noted it as an issue. I have a 32GB unit running at 1.2 on the default kernal.
  9. #9  
    I haven't had these issues, I like my touchpads, and family likes theirs as well. I have 16GB and 32GB models. The quickoffice HD upgrade made things much more livable around here and the email is just great. It has replaced my honeycomb tablet for bedside table mail solution

    I still cannot RDP from it, so can't replace my android tablet, but I'd love to
    Palm Pre- and BB Tour owner/hater
  10. #10  
    perfect touchpad here sorry....
  11. DRFP's Avatar
    309 Posts
    Global Posts
    316 Global Posts
    I saw where you put the patches on
    How about the OS update? DID you do it?

    3.0.2 is the OS you should have the one it shipped with will do what you said patched or not

    you also may have to doctor it
  12. #12  
    Actually, you have to update to 3.0.2 then install the patches, otherwise the patches that were installed on 3.0.0 were then partially overwritten by the update to 3.0.2 (you will have to go into pre-ware and uninstall the patches, the re-install them all if you want them to work, especially the kernel)

    Be sure the patches are installed and working -especially the 'muffle system logging' one as well as a ad blocker for the browser and the turn off touch ripple patch
    Tablet PC: HP 2730p [all the goodies: 2 slice batteries, slim dock, Intel X18-m 160GB, 8GB ram, ect...] | Toshiba Tecra M4 [Crucial M4 64GB SSD, 2GB ram, ect...]
    entertainment tablet: HP touchpad 32GB -sold it, it just doesn't cut the mustard-
  13. #13  
    Mine's working great--running the Uberkernal at 1.5. with the various tweaks recommended by the "Getting started..." post.

    Still can't believe it was only $149!
  14. #14  
    I enjoy my 134$ touchpad more than my 629$ iPad. Once you turn off logging, get a new kernel and over clock it is smooth as silk, with a infinitely better UI and multitasking system. To each their own I guess.
  15. ryknown's Avatar
    35 Posts
    Global Posts
    50 Global Posts
    My 32GB works the same as the OP mentioned in his post. I don't have PreWare installed but have completed the HP software update.
  16. #16  
    Quote Originally Posted by Ryknown View Post
    My 32GB works the same as the OP mentioned in his post. I don't have PreWare installed but have completed the HP software update.
    Maybe a dumb question, but after all your synergy accounts, you have restarted it? It really helps if not.
    Palm Pre- and BB Tour owner/hater
  17. DRFP's Avatar
    309 Posts
    Global Posts
    316 Global Posts
    Quote Originally Posted by Ryknown View Post
    My 32GB works the same as the OP mentioned in his post. I don't have PreWare installed but have completed the HP software update.
    Whats the OS on the info page many thought they updated and did not
    after update you need to reboot not just a soft a hard

    But maybe for some of you it will never work................ at least you will never admit it
  18. #18  
    I've had similar issues but I think those have been well documented in the forums. They contain plenty of threads about TP issues if you want a break from the sunshine and lollipops.
  19. #19  
    32gb, overclocked @1.5 and it works fine for me. I've got email, fb and calender synced. Every now and again it freezes a little but I normally blame it on internet connection before the device. Either way, does your life really demand that extra 5 seconds?
  20. #20  
    mine does this too, and honestly a simple reboot helps. My iPhone would do that sometimes too as well as my atrix 4G. Hell, computers do it as well. Memory leakage I suppose. A nice fresh reboot every once in awhile is great for the TP (mind, I use mine EVERY day) and every smart device.

    ...I have every patch and am running @ 1.728ghz.
Page 1 of 7 123456 ... LastLast

Posting Permissions