Results 1 to 5 of 5
  1.    #1  
    i have a macbook pro with lion fully updated and i downloaded webos doc and it installed some java thing and when i lauch webos doc it tried to install another small file but fails and webos doc doesnt work from there help?
    Attached Images Attached Images
  2. zyzz's Avatar
    4 Posts
    i've used doctor with lion and it worked fine. don't know what the problem could be.
  3. #3  
    I've reported this problem to Palm level 3 support and have yet to receive a reply. If you go to your utilities apps on your Mac and run the logs utility, you can see what went wrong. The installer hits a launchd entry when it's expecting a .plist, so it aborts the installation. (Look for "dubious file" in the log.)

    I don't know if it's due to mis-packaging on Palm's part or if the package format changed between Snow Leopard and Lion. (You and I are the only complaints that I know of, and we're both running Lion.)

    You could go to the WebOS support site and register your problem there. The louder the squeek, the more likely it is that it will get greased. For some reason, they assume all Macs are still on Leopard...

    I wound up using my wife's Dell laptop to install the Precentral goodies. As an FYI, I know the novacom driver is packaged in the Palm PDK (or is it SDK?) if you want to download it from the Palm developer site. I have yet to verify that it will talk to the Touchpad, as my Touchpad is always in use.
  4. #4  
    Make sure you download Palm_webOS_SDK. It helped me.
  5.    #5  
    where can i download this?

    i have google searched Palm_webOS_SDK. but cant find anywhere to download it? do i need to be a develepor or somthing?

Posting Permissions