Results 1 to 8 of 8
  1.    #1  
    My HP TouchPad wasn't booting up completely, it was just stuck on the HP logo. After turning it off multiple times and it still not working I decided it was time to use WebOS Doctor. I followed all of the instructions but when Doctor got to 12% it stopped working. I've loaded doctor countless times, it can never get past 12%. I've done this on my eMachines Laptop running Windows 7 64 bit and a MacBook Pro running Snow Leopard. I talked to HP once and they didn't know what to do. Please help me.
  2. #2  
    Did you try a hard reset? Press power and center button together for at least 15 seconds.
  3. #3  
    Also try putting it in recovery mode.

    More info here How To Recover - WebOS Internals
  4.    #4  
    Yes, I did. I tried a hard reset before and after webOS Doctor, it didn't work.
  5. #5  
    You need to update your Drivers for Novocom..
    do this
    go to
    UniversalNovacomInstaller.jar - universal-novacom-installer - Universal Novacom Installer v1.2.1 - Universal Novacom Installer - Google Project Hosting

    download the drivers and install it
    And then do all your Web OS restoration all over again

    Hope this helps, and please provide feedback as to your outcome.
  6.    #6  
    Thanks for the replies. I did all of those things (On two computer) and it still just gets stuck at 12%. Do you think this is just a hardware issue or what?
  7. #7  
    just a long shot, but your connection could be unstable.

    try this. Remove all USB connections from the computer you are going to use.

    just plug the touchpad.

    start the doctor

    if not, try another cable?
    My flickr Pictures taken by the Pre (pre plus and pre3)
  8. kenp1980m's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    With every usb port empty, go to control panel, device manager and right click on every single usb root hub and go to properties, then advanced or power management tab... Set them to always stay on. Please give more details as to what you were doing when it bricked. Was it new out of the box? If so it's more than likely bad hardware.

Tags for this Thread

Posting Permissions