Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
Like Tree3Likes
  1. #41  
    Quote Originally Posted by pochaco View Post
    I had a faulty cable too. Called HP on Friday and explained the issue. New working cable arrived Monday morning. The hardest part was getting through on the phone. No need to return broken cable.
    Mine turned out to be a faulty cable too. I still use the plug, just used the cord from my old Treo Pro and it worked fine.

    Not sure it's worth trying to reach HP to get a replacement cord. Not sure it's worth the hassle
  2. #42  
    ^ True. Especially when I found out that they can be purchased for less than $5.00 shipped at places like Meritline.
  3. #43  
    So if the cable is faulty, will my old palm pre cable work even if I have it connected to the 2.0A Charger?
  4. #44  
    I don't think its the cable most often . Take the plug charger pack and untwist it and twist it back together it could be not connecting together well . To tell whether or not its the cable plug any webOS phone charger pack using to cable in question into the TPad and if you get a message starting your TPad wont charge correctly then the cable is fine. the charger pack side of the charger can be replaced and HP will replace it in most cases . It went out on me to .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #45  
    Quote Originally Posted by Rjfella View Post
    So if the cable is faulty, will my old palm pre cable work even if I have it connected to the 2.0A Charger?
    Yes, you can us any cord. You can also use your Pre to test the Touchpad cord.

    Keep in mind that your Touchpad charger is 2.0amps, the Pre charger is 1.0amp and a computer outputs less than that. The output from a computer is so low that it won't even power a Touchstone charger.

    Try using a known good cord plugged directly into the Touchpad. If that doesn't work, try using a Touchstone charger. If that works, then use the power supply that came with the Touchpad with the cable. This way you can determine if its the power supply, the usb port or something else in the Touchpad itself.
  6. #46  
    Quote Originally Posted by hairyfil View Post
    it will not charge off of a computer usb port - not enough power.
    touchstone or wall charger is the only way to charge
    hairyfile is right. Especially if you have a low battery. It will never muster up enough juice to start the charging process.
  7. #47  
    probably the cable is it original ? As I've noted some replacement same plug cables don't raise the power they just say battery charging and the icon,tried an original blackberry torch lead and fits and charges fine ...beware some leads look ok but won't raise power up even with a good or original charger plug on the mains end..! Bit weird must be something to do with pins or wire thickness...I bought 2 leads ebay advertised for touchpad both fitted and said charging but wouldn't actually charge..! Any ideas charger plug 2amp unit is fine.
  8. seand26's Avatar
    16 Posts
    Global Posts
    80 Global Posts
    My father in law has had his TP for quote some time, since late last year. Only now it seems to not charge either on the Touchstone or the wall charger. It is not the charger nor is it the Touchstone. I have 3 other TPs and tried one on both chargers and it works. The issue appears to be with the device itself.

    Any ideas? Has anyone come across this? The TP was dead, so no red charging icon. No power, no blinking home button light, etc.
  9. #49  
    My TP just started not charging on the Touchstone charger. First it just started rebooting while I was using it. Now it will not charge. Was on charge all night. Even said it was charging.
  10. #50  
    I feel I'm having the same issue as OP, though it doesn't seem that the issue was ever resolved.

    2 days ago, my touch-pad stopped charging.
    My touchpad is running webOS 3.0.5, & dual boots into the most recent nightly of CM9.

    Used the battery down to 20% and plugged her in. I came back later that evening, and found my battery "charging", but now at 6%.

    I did a cursory search, and found a lot of threads that called out the 200A adapter and the original USB cable. My wife has a touchpad, which is still charging regularly, so I used her adapter and cable. This made no difference. Over two hours, the battery "charged" and held at 6%. I also attempted to use her touchstone for an hour or so, and no charge was added while the TP "charged".

    Found a thread that mentioned the idea of trickle charging. I attempted that, by plugging the TP into my kindle set-up. This was unsuccessful, and knocked my battery level down to 4%.

    I have tried charging with the TP off. This did nothing.
    I have tried charging it while running CM9. This adds a little bit of pop to the battery, but nothing that ever gets above the double digits.

    When in webOS, I have run Dr. Battery. It reports the battery still has 90% capacity. It shows that when using it on AC power I'm still running a -200 something mA loss (with screen dimmed, all radios off). I've tried doctoring; the doctor gave me a big middle finger, though, and told me to come back when I had 20% battery.

    I read a few notes, from some really dated CM9 forums, that there were some android kids who were scared that android was susceptible to screwing up the touchpad's "charging circuit". I'm not savvy enough to know what that means, but I honestly doubt an issue like that would still be persistent in the latest nightlies...right?

    Has anyone else, other than the OP - 2 years ago - had this issue? Any fix? Am I SOL?

    Anyone wanna buy it for scrap & parts?

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions