Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    HP Touchpad running webOS 3.0.2. Setup 3 IMAP accounts, two of them work like a charm. The third one (work email) did not work correctly. The symptom is that there are some emails could not show up the content of the email, with the message "An error occurred downloading this message". I pressed Reload button, but did not seem to work.

    I removed this account and re-added it again, also did restart, NO luck.

    Another thing is that this didn't happen on all of the email of this account -- there were still some emails showing the content, and they were having attachments. The ones without attachment did not show at all.

    Anyone had same situation? Please help me get out of this super annoying problem. Thanks so much!
  2.    #2  
    any help?
  3. #3  
    Does your IMAP server at work use an IMAP root folder?
  4.    #4  
    Quote Originally Posted by IICODECll View Post
    Does your IMAP server at work use an IMAP root folder?
    What do you mean this?
    I checked the settings, where the "root folder" input is blank.
    BTW, I have another IMAP email account having similar setups, but works pretty well.
  5. Hobbz's Avatar
    273 Posts
    Global Posts
    279 Global Posts
    I suddenly started having the exact same error on all my accounts today. They're all IMAP.

    not sure what the problem can be
    War Eagle!
  6. #6  
    I had similar issue.. But it started working again.. Weird!
  7. #7  
    I'm having this problem on a POP account.
    User of Android, Blackberry OS, WebOS and Windows Mobile (not necessarily in that order).
  8. Hobbz's Avatar
    273 Posts
    Global Posts
    279 Global Posts
    After two days with no change and a number of experiments to resolve it on my own, I went with my final resort. I performed a reset (Erase Apps & Data option). Problem solved.

    Hopefully it's not a reoccurring issue.
    War Eagle!
  9. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    Suddenly started having this problem today, immediately after a device restart. New incoming emails appear immediately in the left pane, but their contents won't load either.

    I am highly reluctant to perform a full erase in order to work around an HP bug.

    Lumberjack sees this in the log:

    [2011-09-07 19:15:04] (filecache[1927]) user.err: [filecache.categoryhandler] InsertCacheObject: No type 'email' defined.

    [2011-09-07 19:15:04] (LunaSysMgr) user.crit: Body.downloadProgress(): error downloading message: {"emailId":"++HgMa6pq30krIBd","errorCode":10000,"errorText":"InsertCacheObject: No type 'email' defined. (MojErr -200) -- src/commands/FetchPartCommand.cpp:192","returnValue":false}, file:///usr/palm/frameworks/enyo/0.10/framework/build/enyo-build.jsjsjs:$75$
    Last edited by lordbah; 09/07/2011 at 04:49 PM. Reason: add log messages
  10. #10  
    I started having the same issue yesterday. Have had 4 imap accounts running smoothly since I got my Touchpad in July with no issues at all. Now when I go to my accounts appears they appear to sync the in the inbox panel, but won't download the body of any of the emails I click on (I get the download error when trying to reload the email to get body). I did a full erase to try and fix the issue but it seems to be back. Not sure if there is a correlation, but this issue seemed to start right around the time of the recent F15C Eagle kernel update the other day. Are thos of you having issues also F15C Eagle kernel users? Very frustrating. Any advice would be greatly appreciated.
  11. ggendel's Avatar
    474 Posts
    Global Posts
    829 Global Posts
    I had some strange behavior of my TouchPad starting yesterday ending in a complete freeze requiring a hard reboot. After it came up, I noticed that the freeze corresponded to the same time as when an automatic backup started. Manual backup stalled about 60% through. I finally shut off backup (which clears the server data) and then turned it on and did a manual backup. Looks like things are back to normal. My FrankenPre started acting up the last couple of weeks and this procedure fixed it there too. HP might have made a change to the profile servers and some of us were affected.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  12. #12  
    This problem just started for me today as well.
  13. #13  
    Same problem just started today. Can't correlate with anything that changed with the Touchpad. Also, I no longer get an alert when an e-mail (IMAP) comes in. No sound, no visual alert. However, when I open the email app, there is a new email, but it can't be opened - "An error occurred downloading this message". Really frustrating.
  14. ehong_naper's Avatar
    3 Posts
    Global Posts
    8 Global Posts
    happened to me as well. I'll have to do a full erase. I also had F15 Eagle kernel and I got rid of it and it didn't help.:-(
  15. #15  
    this happened before and a full erase fixed it, now its back again
  16. #16  
    same happend to me its been off and on for the past week did full erase and within the hour happend all over very frustrated
  17. #17  
    did you happen to have "muffle system logging" patch installed?if so:
  18. ahitz's Avatar
    412 Posts
    Global Posts
    418 Global Posts
    Quote Originally Posted by DarK_MischieF View Post
    did you happen to have "muffle system logging" patch installed?if so:
  19. #19  
    tried the removing the muffle logging patch, removing accts from accts and still nada. any new ideas guys?

    edit: sorry, here's the fix
    Last edited by mc_gusto; 09/10/2011 at 01:38 AM.
  20. MrKrishna's Avatar
    4 Posts
    Global Posts
    14 Global Posts
    having the SAME issue...this is terrible. Also tried removing muffled logging patch and re-adding go
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions