Page 22 of 25 FirstFirst ... 12171819202122232425 LastLast
Results 421 to 440 of 489
Like Tree71Likes
  1. carpetman's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    All I want is to be able to tether from my Droidx to my TP wirelessly. Is there a way?
  2. #422  
    Hello Everyone,

    I have an HP Touchpad and a BlackBerry 9780. I would like to pair them together over Bluetooth so that I can place and receive calls.

    I have installed Free Tether on the HP Touchpad without issue. I then follow the step by step video exactly and get to the point where the two devices exchange passwords. After that the blackberry reports that its "waiting for the hp touchpad". In the bluetooth menu on the touchpad it shows the blackberry id under devices but its grayed out.

    I'm really hoping that I have missed a simple step that is not obvious.

    I see others have reported that they have had success with the 9780 but have not been specific.

    I thank everyone in advance for their help!!

  3. #423  
    I can successfully tether my HTC legend (android phone) to my touchpad using the built-in tether feature, but I can't get Bluetooth or wifi tethering working with the WiFi tether app (for rooted phones).

    -- Sent from my HP TouchPad using Communities
  4. #424  
    Quote Originally Posted by VenpaCasa View Post
    I figured out what was wrong with mine not receiving text (3VO BTW) I have go sms and in the settings it has a "DO NOT NOTIFY OTHER APPS" setting and I had that check off. I unchecked it and its working fine, except for my GF texts I can't receive hers for some reason
    lmao *******
  5. #425  
    Evo3d all systems green
  6. #426  
    EVO 4G - I was able to get the text to work real easy (even though they appear as pending or failed messages) but I cannot get it to work for phone calls. I get an error on the TP stating that I need to use the phone instead. Any ideas on how to get this to work?
  7. #427  
    My phone (a mere crappy Alias 2) paired successfully, and connects too - (automatically). But when I go to make a call on the TouchPad it just says something about "You have to sign in to Skype to make this call." =\ Any ideas? I think it's just this **** phone. Haha. :P

    [EDIT]: Nevermind -- I had to pair it from the TouchPad, not from the phone. Calling works - I just need to fix this extremely loud volume! I do not know why it is this loud.... Any ideas? Texting, however, does not work as it disconnects the phone.
    Last edited by sisyphus119; 10/01/2011 at 04:09 AM.
  8. #428  
    Is there ANY way to tether to my droidx for DATA yet?
  9.    #429  
    Quote Originally Posted by DatacomGuy View Post
    Is there ANY way to tether to my droidx for DATA yet?
    im not aware of getting any phone to provide internet over BT. it's the TouchPad that doesn't recognize cell data, not your phone
  10. #430  
    evo 4g connects.... Can send msgs.. Not receive.... Can receive calls... Not place calls.... Any ideas?
  11. #431  
    Quote Originally Posted by Carpetman View Post
    All I want is to be able to tether from my Droidx to my TP wirelessly. Is there a way?
    yes there is.

    you have to be rooted for it to work.

    i have droid x stock rom but rooted. wifi tether works for me.

    INstall this version of wifi tether

    MEGAUPLOAD - The leading online storage and file delivery service

    using the Droid 2 bootstrap, install this zip file

    reboot, then go to wirless tether app.

    Setup-Method should be set to Hostapd(master)

  12. #432  
    I have a droid 3 (unrooted) trying to tether to hp touchpad for text messages, unrooted i can tether and make and receive calls via free tether but will not find phone when trying to use the text method.

    1. does my droid need to be rooted? for it to work?

    2. any other ideas?

    thank you
  13. #433  
    awesome post op. i completed the tethering with my lg env touch (vx10000). i got the phone to work but not the text messaging. are there any suggestions to get the texting to work? thanks.
  14. #434  
    Quote Originally Posted by elshoeso View Post
    Tried this on my Samsung omnia 7, phone calls work no problem, messaging doesn't work. My touchpad gets better everyday!
    Hey mate; are you running mango? My Omnia 7 can't see the Touchpad at all. Im on official WP7 7.5
  15. #435  
    Quote Originally Posted by chance617 View Post
    Evo3d all systems green
    I have an evo 3d as well, but I have issues including the stuck pending notification (which causes a re-send when I restart my phone) and despite completing calls, there is no audio.

    Did you do anything special to get yours working 100%? Are you rooted or something?
  16. #436  
    I ran over to the AT&T store to test out if my next phone (Samsung Galaxy S2) would work

    Text messaging works perfect, but the Phone has the same issue where it can't connect

    Im going to buy it anyway because it will be easier for me to continue to work on hacking the phone part on the TP rather than adding MAP to the Iphone

    Btw guys, I have seen many people with issues in this thread. I tried this with serveral phones in the AT&T store (various brands), they all worked to some degree (pairing I mean), so if for some reason the steps dont work for you, or you can't connect

    Remember to reboot BOTH devices

    if that still doesnt work, follow this post I wrote, these are the same exact steps I followed when I had trouble connecting -
  17. #437  
    Well i got good news and bad news.

    Good news is after flashing 3.0.3 ( which is preety spiffy in my opinion it seems to run as fast as my tweaked 3.0.2) and on selecting bluetooth i turned it on then( my evo phones bluetooth was on and discoverable) and selected add device in type i selected phone and viola my phone was in the list ! YAY!! i selected it and it paired perfectly without a hitch

    Bad new none of the phone functions seem to work. I tried to dial out it did the same thing as before ie it dialed like its supposed to my phone lit up and dialed the number. so far so good but then on my touchpad i get a "Unable to connect call cannot be palces through this device try placing the call ....yada yada yada" msg. On my phone again the call had gone thru and was trying to output audio thru the bluetooth "headset" it was connected to (ie the touchpad) but ofcourse nothing was coming thru the touchpad if i changed to output on my phone to speaker it would work properly.

    On trying to send a message well i go to the messaging app andit comes to that good old listwith aim google skype etc etc and the Connect phone button on the bottom. So even though my evo is connected to it as a phone its still not recognizing it as a device to send messages from. If i select the button it just brings me to the bluetooth page where i can connect to a phone even though my evo is still connected.
  18. #438  
    Docnas, I had all those same problems when I paired my Rumor. Reboot the Touchpad, and initiate the connection from the phone, and that seems to fix it. I have not tried any unreleased versions, though. Any time I initiate the connection using either of my Rumors, it works fine, though.

    -- Sent from my HP TouchPad using Communities
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  19. joegti10's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    I have successfully wirelessly (wifi) tethered my virgin mobile LG optimus v with my touchpad for data, havent tried anything else.

    Phone is rooted and has IHO gingerbread mod installed on it. Using the built-in tethering options.
  20. #440  
    I managed to pair my Nexus S 3G with my touchpad, no data connection tho, which is all I really want this for.

Posting Permissions