Page 2 of 25 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 489
Like Tree71Likes
  1. #21  
    just read this thread and gave it a try and works perfect through my iphone 3gs for phone calls but what would I use to send text messages.
  2. hurz's Avatar
    2 Posts
    messaging works perfect with my sgs2. but when i try to call somebody the phone dials but nothing except an error message is showing up on my TP.
  3. #23  
    ok I followed all the steps to pair it, but the touchpad never shows up on the phone Bluetooth menu...
  4. #24  
    where did you get the freetether app? I don't see it in the app catalog..
    thanks for any help.

    nevermind.. Found it in preware.
    Last edited by rkmytp; 09/01/2011 at 09:02 AM. Reason: found it
  5. #25  
    Preware is your friend...
  6. Kaerey's Avatar
    539 Posts
    Global Posts
    540 Global Posts
    I was skeptical about this, but after watching the video, I was able to get my iPhone 4 to pair and make a phone call.

    WiFi Must be off for this to work. As soon as I Turned on WiFi, the pair with the iPhone4

    I was unable to pair for text messaging. But will continue to mess around with it.

    Good work.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  7. #27  
    <<threads merged>>
  8. #28  
    If the TP needs to be tethered to it anyway, what is the advantage in using the TP instead of just using the phone to call/text?
  9. #29  
    I've got phone calls working with my Droid X2, but messaging is still wonky. My phone requested permission on behalf of the TP to access MAP, which I granted. Everything seems to be ok on the TP side based on the video, but no texts....
  10. cgk
    cgk is offline
    cgk's Avatar
    3,868 Posts
    Global Posts
    9,678 Global Posts
    Great work guys - lots of progress being made here.
  11. #31  
    on my g2 it finds the touchpad, but says it can pair because of a wrong passkey, but a passkey never shows up on the touchpad.. =\
    maybe I'll try a different rom..
  12. #32  
    This is exciting news. Now for my dumb question. Can you use the connection to access your phone's internet connection? I just have a Samsung Solstice dumb/feature phone and it would be great to get the internet on the TP through my phone when wifi is not available. This sounds like something that most likely won't work, but thought it was worth asking.

    I was considering a netbook with Windows since I know I could establish a dun connection either through BT or USB between a netbook and my phone, but I would prefer to use a tablet over a netbook.
  13. mitsueks's Avatar
    59 Posts
    Global Posts
    129 Global Posts
    On the EVO3D I am able to Text but not make calls... If we can get that working I would be in heaven.
  14. #34  
    i really dont care for calls on my TP, but would love to have access to texting. I will try when i get home today. I have a HTC Evo with stock rom.
  15. #35  
    Quote Originally Posted by rkmytp View Post
    on my g2 it finds the touchpad, but says it can pair because of a wrong passkey, but a passkey never shows up on the touchpad.. =\
    maybe I'll try a different rom..
    Got the same on my Iphone 3GS, so I did the following:

    1)Disable bluetooth
    2)close out and reopen freethether
    3)turn on bluetooth tethering
    4)from your phone, find the touchpad via your bluetooth device scan
    5)attempt to connect (it will fail with the message above)
    6)put freetether in the background and open up "Bluetooth" in the "Settings" launcher Tab (dont do anything)
    7)from your phone, attempt to connect again, you will get a button at the bottom telling you if you want to accept the connection, click yes
    8)done, you should be paired

    Confirmed Pairing to be working with Iphone 3GS on 4.3.3 (Phonecalls, No Text), Blackberry Bold 9650 (No Phonecalls, Text are blocked so I cant test that), Samsung Infuse (Calls work, the phone dials the call as typed in the TP, but but then it fails to connect/use the TP as heaset, No Text)
    wilsonlam97 likes this.
  16. #36  
    This is awesome. I was able to pair my iphone 4 without any issues and was able to make the calls. I don't use messaging so i haven't tried it yet. But the phone calls worked like a charm. Thanks for this awesome mod/post. Also i haven't faced any problem browsing internet while on the call so this is awesome. Thanks again.
  17. #37  
    Got the calling to work. No sms though. Thanks for this!
  18. #38  
    holy moley! i just paired with my iphone 3GS 4.3.3 and was able to make a phonecall!
    Last edited by Rescuer; 09/01/2011 at 02:16 PM.
    Touchpad, webOS 3.0.2, f15c eagle 1.728GHz
    iPhone 3GS 4.3.3 jailbroken
    wbussing likes this.
  19. #39  
    I have texting working 100% on my touchpad from my Android phone. No failed sends, no yellow ! icons, just smooth sailing. Here's the link -
  20. #40  
    I've been trying to pair a Nokia 5800 and it doesn't seem to work with this method, or maybe I'm doing it wrong. I installe freetether, start it up, enable bluetooth, and have it running in the background. I then had the Nokia search for bluetooth devices, and the Touchpad isn't show up, although my PC, with a bluetooth adapter is.
Page 2 of 25 FirstFirst 123456712 ... LastLast

Posting Permissions