Page 10 of 25 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 489
Like Tree71Likes
  1. #181  
    I paired my HTC Desire (with an ASOP ROM, Oxygen) and I cannot make calls through the TP but if I make them on the phone, they go through to the TP and the audio switching works from both sides.

    I'll try out recieving calls tomorrow.

    And, of course, texting doesn't work.
  2. #182  
    Quote Originally Posted by schro View Post
    Is anyone else getting complaints from people they talk to about an echo? Everyone I've talked to via the TP says their voice is echoing back.

    (This is via a Droid X2).
    I paired an iPhone with the TP and made a call and the person I talked to complained of an echo.

    Attempted to connect an EVO 4G with no luck so far.
  3. #183  
    Quote Originally Posted by vdubskey View Post
    The echo is their voice blaring from the TouchPad's speaker being heard through your phones microphone. Its a common problem with devices or computers that don't have echo cancellation software to mute the microphone when you are not speaking. At the moment I think this tethering hack is more trouble then what its worth. If the webOS Internals team makes a patch to get it working correctly I might use it. But great work none the less to the OP.
    The phone's mic is turned off when it is using a BT headset (i.e. the TP). I even walked almost to another room than the phone and the results still had them echoing. I think it boils down to the TP not canceling the echo itself. I tried turning their volume down all the way, and that didn't seem to help. I haven't tried taking it out of the HP case, but I did try on the touchstone and off.
  4.    #184  
    first, thanks everyone for the replie and information.

    i apologize for any confusion that there's been about how to approach this (mainly about needing a doctored TP) by updating the post again.
    sorry for that confusion, and it is possible to do this on an undoctored one.

    i'll continue to update the list of which phones work, and dont and anything else i see or hear.

    but right now, there arent too many developers on this and all further development is relying on you guys and what you happen to stumble across as of right now.

    and yes, i am aware of BT data being supported with Internalz Pro, and that whole process. i'll add information on that soon enough

    please continue posting your phones model and level of success. or anything else you think is worth telling
  5. sousy's Avatar
    43 Posts
    Global Posts
    44 Global Posts
    Evo3d here, no calls. I can send texts from the TP but I don't recieve them.
  6. Gary86's Avatar
    49 Posts
    Global Posts
    1,304 Global Posts
    iPhone works for calls but no SMS
  7. Freshyz's Avatar
    905 Posts
    Global Posts
    926 Global Posts
    Quote Originally Posted by sousy View Post
    Evo3d here, no calls. I can send texts from the TP but I don't recieve them.
    Really? Got mine working pretty well.
    SMS from TP have the 'message failed' icon but they still send\receive and on my phone it has a 'message pending' icon but still works to myself and everyone both ways.
    Cannot place a call from my TP but after calls placed on my phone they pull up on my TP to use however this route the volume is too loud. (not sure if the increase volume patch is affecting this but turning the volume down does nothing..?)
    Incoming calls work perfectly and I have the option to answer via mobile or TP.
    I tried sending files from my E3D to my tablet and it says successful but I need to dig around Internalz to find them still..

    You may want to try that 'desksms' app from the Android market, seems to work for others through gvoice.

    I am stoked to see this working at all!

    EDIT: I just turned off BT and reset my phone and all the 'pending' texts on my phone were just resent. Have to play around with things a little more, the very first round of texts I sent/received from initial install did not have errors or delays..
    Last edited by Freshyz; 09/03/2011 at 03:33 AM.
  8. #188  
    tmobile hd2 dual booting wp7 nodo and android jag. Gamers edition rom
    call works on both, and can talk with touchpad, meaning microphone enable on touchpad
  9. #189  
    how -do- you send texts from the touchpad?

    I was able to pair it with working voice to my gf's LG Rumor (just like mine), but I tried it this time without having WiFi enabled. As soon as I re-enabled Wifi, the audio link cut out (although the phone thought it was still connected). I was not able to get it reconnected in a properly functioning way after that (although i only tried a couple times). Bummer. If we can figure out how to get this working reliably, then we can avoid replacing her phone with a broken microphone, considering we spent her phone replacement money on touchpads
  10. #190  
    Alright, here was my experience using my LG Rumor Touch with my TP. On my first attempt, I figured everything would go smoothly, and well it did for a while. I got to the step where my TP showed up on the pairing screen of my phone and I accidently hit "reject" when pairing with my TP. At that point, I figured the possibility of pairing my TP to my phone was impossible as my TP no longer showed up on my phone. I rewinded the video back to the beginning where he had said "...Otherwise a Doctor/Full Erase is the only way i know of to be able to start over." I gave up and figured I didn't want to lose my data and apps over small tethering and put down my TP and phone. Over an hour later I decided to give it one last shot by restarting both my phone and my TP. And to my surprise, I didn't work at first but after I was able to turn off my bluetooth on my phone and turn it on again it worked and my TP and phone are now both paired! I'm not sure if just turning the bluetooth on and off on my phone would have worked, but I don't exactly want to try it out right now.
  11. marc539's Avatar
    23 Posts
    Global Posts
    75 Global Posts
    These devices sometimes do whatever the hell they want. I spent about 30 minutes after watching video and following it to the letter trying to connect my iphone 4 firmware 4.3.5 and it just wouldn't discover touchpad no matter how many times I rebooted both devices. I gave up, went away came back an hour later and said what the hell and gave it another shot. IT CONNECTED! Made a couple calls and it sounded pretty good. Funny thing is I had WiFi on while pairing it. Weird. Glad it works though.
  12. #192  
    I had success with my HTC Evo 4G as far as messaging goes. I couldn't get phone calls working but that's ok...I really just needed messaging to work. I had to go into Wireless & Networks>Bluetooth Settings>Advanced Settings and select Message access before it would work. Also had to go into Message access settings in that same menu and make sure SMS was checked.

    Thanks again for the guide!! This helps A LOT!!
    Sickness273 likes this.
  13. #193  
    i tried it on my Huawei Ascend M860 and my HTC EVO 3D. . .

    Huawei Ascend M860 - was only able to be used as a audio link with BT, it couldn't recognize the use of sending a message in or out even while it was connected.

    HTC EVO 3D - Everything worked toward the calling in and out thru tablet, aswell as the messaging feature

    other then that it works, thanks for the thread
    Sickness273 likes this.
  14. #194  
    Thanks for the hack! My TouchPad was able to dial and make a call via my N900 over bluetooth following these instructions. Now I just need to get a solution for data and I'll be set.
    Sickness273 likes this.
  15. #195  
    Thanks OP for the hack and the walkthrough.

    I've been trying these settings with my HTC Hero (stock Android 2.1) for a while now... and whilst at first it didn't work, I did manage to pair the two devices. Then however, came the dreaded 'Paired but not connected' on my phone, which has plagued a lot of other Android owners out there.

    After a power cycle of each device, my Hero had disappeared from the TP's bluetooth device list and since then I haven't been able to re-pair / reconnect. At some point I might try flashing a later version of Android onto my Hero and see if it works.
  16. #196  
    My blackberry 9800 works fine with TP on voice(in or out)

    However, I can only send sms from tp. no receiving...
  17. #197  
    I've had some pretty crummy luck with all of this... I tried with both an HTC Arrive (running 2nd Mango beta) and Xperia Play on Verizon. While the Touchpad will connect to both devices, I am not able to do messaging on either. Calls are crippled, as I can dial out on both, but cannot receive audio, and frequently get an error message telling me to make the call from my phone instead.
  18. #198  
    Just tried with my gf's HTC Desire S running stock Android 2.3.3 and calling works great - no dice with the messaging though.

    Edit: My other post seems to have disappeared into the ether, but basically, I have a HTC Hero running Elelinux Hero 2.1 Reloaded and I can't get the phone to tether at all.
    Last edited by Isandunk; 09/03/2011 at 11:55 AM. Reason: Update
  19. #199  
    Quote Originally Posted by yus786 View Post
    just tried this with my blackberry bold 9780

    calls working fine you can call out and receive calls on it a-ok

    texting doesnt work though, you can send texts but not receive them

    but its still very good to have this! hopefully texting gets sorted!
    got the same situation with a blackberry 9800. Anyone knows how to solve it? thanks
  20. #200  
    Just confirming that I can call when connected with my iPhone 4 but no luck with text messages

Posting Permissions