Results 1 to 3 of 3
  1.    #1  
    I had the Touchpad for couple of days and it all worked fine until today. I wanted to update the QuickOffice and nothing would happen so I searched around the web and the device. I then tried to restart the device and all of a sudden the device says that it's version 3.0 but before the restart it said that it was the latest 3.02.68 or something like that. Then it wanted to update and it started downloading the update eventually installed it but it again says its version 3.0 and again wants to redownload the update I already installed couple of days earlier.

    Is there a way to do a couple reset of the device or is there a way to fix this problem.

  2. #2  
    Noticed my wife was losing WIFI connectivity and I resolved her problem by manually reconnecting. Hope this doesn't become a regular problem.

    Resets can be done from the Device Info application and yes I would go that route first before doing a partial erase or even full erase and starting all over. Also, you do have access to the HP Butler service and they can help diagnose the problem and walk you through resetting if my instruction are a little confusing and you need help. Sorli...
  3.    #3  
    I decided to do a complete webs doctor reboot and all seems to work well. Thanks

Posting Permissions