Results 1 to 15 of 15
  1.    #1  
    I work in a medical setting and I've been trying to login to the hospital wifi, usually a screen pops up that need to accept terms but on the touchpad a notification comes up that says need to login to the network, a screen pops up, blue line loads across the page but then it stays blank... not sure what the problem is or if just not compatible with webOS
    thanks for any info
  2. allenkt's Avatar
    133 Posts
    Global Posts
    134 Global Posts
    This happens quite often to me as well. I also connect to a network that has a captive portal and sometimes when I try to connect I get a message saying network login required but then the login screen is blank and doesn't forward to the portal. This usually seems to happen after I've been away from the network and then come back.

    So far the only way I've been able to login is to reset the device. I've tried turning the wifi on and off but that doesn't help.
  3. #3  
    To add to this, I was at Flying Star for lunch, took my pad with me to mess around.. Over there, they have everyone create a free account to use their wifi, for legal purposes I'm sure.

    So, you're supposed to log in, I see the fields to put my username and password in. I do so, and click "connect" and it starts to load, but goes right back to the same page, with my info gone.

    So I go to it on my iPhone, and it looks like there are two pictures below the login info for advertising that aren't poping up on the Touchpad, but I put my info in and it worked just fine. So for the Touchpad's defense, I went into browser settings and turned off "block pop-ups", and still, no go.

    I was very upset to say the least. Wait nearly 2 months for this thing, I get it.. and the first weekend I go to put it to use, and the damn thing doesn't connect to this public wifi offering at Flying Star.

    Wonder if the Android port would fix this..
  4. #4  
    Sounds like a caching issue. Have you tried refreshing the page after you log in and it sends you back to the login page?

    -- Sent from my Palm Pixi using Forums
    Touchscreens are a fad.
  5. #5  
    Of course
  6. #6  
    Has anyone found a solution to this. I'm having the same problem. Get the notification that login is required but when I enter my credentials and log in I get redirected back to the login page and can never connect to the network.
    Whats the deal??
  7. nToxik's Avatar
    74 Posts
    Global Posts
    87 Global Posts
    Not sure if this is related or not but do you happen to be using the Private Browsing app from Preware?

    I downloaded it earlier yesterday and every time I tried to use my browser, I got a white screen. Anyways, a new version of Private Browsing was released late last night that fixed the issue.
  8. #8  
    Probably a problem with either the cache or cookies. Don't have such a site to test with myself, but pretty sure I could fix it if I did.
    Touchscreens are a fad.
  9. #9  
    I have the same problem. I have to restart my tp everytime i try to log in at school.

    This started happening after I updated to 3.04
  10. marcc's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    Quote Originally Posted by valord View Post
    I have the same problem. I have to restart my tp everytime i try to log in at school.

    This started happening after I updated to 3.04
    I'm having the same problem and it started IMMEDIATELY after updating to 3.0.4. I was at work when I downloaded the update. I had been logging in at work for months but that day I started running into this problem. Very frustrating
  11. #11  
    Same thing happens for me at home, A screen pops up saying network login required with a blue wifi logo, I click it and takes me to a HP website. Its weird because my wifi is connected. More an annoyance than anything
  12. #12  
    Fantastic! I am having the same issue, more or less.

    There is a guest network that you need an account to log into. The request access page keeps re-directing back to the first page when you try to log in so I use my Nokia to go through the request access page.

    Now armed with credentials I tried to log in but when using the captive portal page to log in I get the following error:

    "You have reached this page because your browser send an invalid request.

    Please contact your network administrator for more information on configuring your system to be compatible with the authentication mechanism used on the wireless network"

    If I remember correctly there was a version of Firefox that was being ported to webOS, did this ever happen? I wonder if that would get around the issue?
  13. #13  
    I just upgraded today. Got this problem immediately, a number of times. Once I rebooted the TP, the problem went away. Give that a shot, if you haven't already.
  14. #14  
    Same problem.. Ugh. Works fine for me at home when I don't have to enter in credentials on a web page on the Network Connect.
    Anyone get to the bottom of this? I cleared out the cache,cookies, histories.
  15. #15  
    login issue for me this weekend while traveling. Unable to login to free wifi at SFO and at LAS airports. Network login required, but the TP would not display the login page. Sad.

    Once I got to my conference in Vegas, there was a similar network login notice at the hotel and I was very concerned that bringing my TP was going to be a big fat fail, gladly it did connect.

    Would love to figure out if there is a work around for this situation, as I hoped that my TP could be a trustworthy traveling device.

    Edited to add:
    Update, two weeks later, same airport (SFO), different terminal - no issue connecting to public hotspot, so I am happy that my TP's failure to connect was but an occasional hiccup.
    Last edited by mtoto415; 03/21/2012 at 11:10 PM.

Posting Permissions