Results 1 to 9 of 9
  1.    #1  
    Today I installed F4 Phantom kernel for a while and removed it. When finished removing, I rebooted as requested. Then the touchpad keeps rebooting, and everytime still showing the F4 pictures and stuff. Any idea how to get it back to normal?
    I tried pressing power for 15sec, pressing power w/ main button for 15sec, none helped. Webos doctor can't recognize it during this rebooting either.
  2. #2  
    head to and run the doctor according to the instructions on that page.
  3. #3  
    Can't he do a memboot?
  4.    #4  
    I tried, it seems webos doctor can't connect to the device while it's rebooting
  5. #5  
    Quote Originally Posted by gapost View Post
    Can't he do a memboot?
    Yes, he should be able to memboot instead of fully doctoring.

    Anyway, try holding the power button so that the tablet stops rebooting, then power it on again while holding the up volume key. You should be greeted by the forked USB logo.

    From there you can follow the directions here to boot a stable kernel via USB, after which you can install the palm default kernel via Preware.
    Memboot - WebOS Internals
  6. #6  
    Memboot does not use the doctor. Did you read the first post in the F15C testing feeds thread?
  7. #7  
    Also, you won't need to install the SDK like the instructions there tell you, instead open up webOS Quick Install and open the Tools menu. There should be an option to open a command line connection to your device. From there you can do the command line stuff to send the kernel via USB
  8.    #8  
    Thanks guys, I'll try it.
    Pressing volume up during the constant reboot takes me to the usb mode.
  9.    #9  
    memboot didn't work, F4 still shows up and keeps rebooting the device.
    I ended up using webos doctor to fully restore it.

Posting Permissions