Results 1 to 7 of 7
  1.    #1  
    Bought my wife a new HP touchpad on Wednesday 8/22 and everything was working great, successfully installed preware with minimal patches (basic speed enhancements but no overclocking). After a full night of charging last night we awoke to a TouchPad that refused to wake or turn on all together, after holding down power + home still no luck. Installed WebOS doctor but it also doesn't recognize the device either tried on both a Mac / PC please someone help it would be greatly appreciated
  2. #2  
    I'm having a very similar problem right now (with Preware and F15C installed)... I got mine to get WebOS doctor to recognize the TouchPad, and it told me little more than that I needed to charge the battery to 25% to begin the restore process...

    Currently waiting for the charge to gt to 25 to see if that gets me through. any luck since you post?
  3.    #3  
    I ended up having to send my device back to HP for repair, thank goodness they have honored their 1 year warranty on these discontinued tablets or I would have been SOL. Good luck hopefully you will be able to repair with webOS doctor.
  4. #4  
    any body else sent touchpad to hp for repairs on aug 30 and they still have it in the center
  5. #5  
    I am having a similar problem. Have had the Touchpad for a couple of weeks, everything working fine. Installed Preware and followed the config and patching instructions on the new Touchpad Sticky yesterday. Went to use Touchpad tonight and it won't boot or charge! It isn't the charger as the Palm mobile charges fine with the same charger.

    Are there any quick fixes, or do I need to speak to HP support?
  6. #6  
    The reset should work. Sometimes it takes long time to respond.

    1 Make sure you plug the charger in and connect it to TP.
    2 Press home + power at the same time until it resets, or at least 1 minute. After 1 minute, if it still does not turn on, release both. Then press both again for at least 1 minute, or until it responses.

    Make sure you charger is connected.
  7. #7  
    Cheers, that seemed to work. I am getting the battery symbol on the screen now.

Posting Permissions