Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By Cantaffordit
  • 1 Post By thepeggasus
  1.    #1  
    Can't find anything to specifically address this problem. It began when our new TouchPad failed a WebOS update and displayed I went to the site and attempted to follow instructions for the use of WebOS Doctor as found there and in posts in the forum. However, my pc tries to load drivers for the TouchPad and fails. I found a thread that you should just ignore when it says that because it actually does load the drivers. However, it does not and shows the dreaded device name and the ? in Device Manager and does not show the TouchPad in Explorer either. I tried connecting my PalmPre and it recognizes it and shows it in Windows Explorer, but I tried connecting the TouchPad again and it still fails to recognize it. BTW, I'm running WinXP.
    ARE there drivers somewhere for the TouchPad? Am I missing something? Unless I can get my pc to recognize my TouchPad, how can I fix the problem the update caused? The device won't even shut down!
  2. #2  
    in the Canucks Coding subforum is an app called Universal Novacom Installer, which will install the drivers on your pc.

    then start with the touchpad powered off and disconnected from the pc until the doctor prompts you to connect while holding the volume-up button.
    Last edited by Cantaffordit; 08/28/2011 at 12:27 PM.
    crazypinoy9 likes this.
  3.    #3  
    Thanks. I'll try installing the Novacom drivers. I think, though, that I installed them when I first bought my PalmPre and the pc is working fine with it. As far as shutting the device down, though, it will not shut down. I tried shutting it down with the off switch and finally using both the off switch and the button on the front panel at the same time, got it to switch off for about 1 second. Then the HP logo appeared for less than a second and it jumped to the display again.
  4.    #4  
    Used WebOS Quick Install and it automatically installed "Novacom (bootie)" but still does not recognize the TouchPad. However, it says that it requires a restart, so I'll leave this post and reboot my pc and see if it will recognize our TouchPad. Thanks for the advice! Hope this works!
  5.    #5  
    The Touchpad is now recognized as a Disk drive and WebOS doctor has started. Thank you, thank you, thank you, thank you!!!!!!!!!!!
    Cantaffordit likes this.

Posting Permissions