Results 1 to 3 of 3
  1.    #1  
    My touchpad is not being able to connect to my home network at all. I've checked the network and its fine but the touchpad just cycles through the configuring ip/ip config failed messages and will not connect. I've turned off wifi and then back on, I've restarted the device.

    For some reason my touchpad has always seemed to have trouble connecting to networks period. normally it will go through the failed ip config and then connected.

    Just finished the diagnostics and received a wifi warning with a wifi code: 1000

    anyone know what that means?
    Proud Canadian owner of
    Palm Pre- WebOS 2.1 Sept 2009
    HP Touchpad WebOS 3.0 July 2011
    Palm Pre3 AT&T October 2011
  2. #2  
    turn all the security off, and connect with automatic settings. If it doesn't work, try it at a friend's house.
  3. #3  
    I had this same issue and was able to resolve it by changing the channel on my wireless network. I tried connecting my touchpad to three WPA2 AES networks. It connected to two of them fine but wouldn't connect to the third, even after I disabled all the security and started broadcasting the SSID. When I ran the diagnostics it returned wifi code: 1000. Two laptops could connect to this network, though my Samsung Epic 4G couldn't either. I changed the channel from 13 to 2 and now all devices can connect with full security. The touchpad passes the wireless diagnostic test too now.

    There are about two dozen other wireless networks in range. Maybe there was interference on channel 13?

Posting Permissions