Results 1 to 5 of 5
  1.    #1  
    Hi guys,

    This new HP Touchpad will not let me set up because I cant activate anything by touching. See video here.

    What I've done so far:
    1:Hard reboot by holding power and center button for 15 secs.

    2:I own another TP that is registered and has a webos account and tried to download doctor to reinstall the os and cant get past 30% of the download. I installed latest version of Java.

    3: I was able to download doctor from here Webos Doctor Versions - WebOS Internals - But only the version 3.0.0 completed the download. Then I opened the .jar file using Jarfix 1.2.0 and it opened doctor. It asked me to plug my device in but it never recognized it.

    I'm not sure why the touch portion of the touchpad doesn't work but I would be grateful for any help. The touchpad was a gift and was bought at best buy. She said it was new but when I opened it the seals had been cut and I could tell someone had opened it. Also, the battery was completely drained and my new unopened was at least halfway precharged.

    It would seem re-installing the operating system would fix it but I've tried for over 2 hours to find a way to do this. Thanks for any help. I appreciate it.

    As a side note. I have my other TP playing (streaming) high school football from espn3 and seems it liked to buffer a lot. I have an excellent connection to it so I wonder why it buffers so much. Overall I like webos but my first reaction is it doesn't stream very well. Thanks again.
  2.    #2  
    Does anyone know how to complete a download of webOS Doctor? Damn this is stupid
  3. #3  
    when I wasn't able to update my TP to 3.0.2 using the system update process I downloaded 3.0.2 from WebosInternals at the link you have in your first post. Make sure you right click on it and take the option for "Save As" rather than just clicking it. That link worked for me.
  4. #4  
    if its annoying you that much, maybe you should sell it.
  5.    #5 the new os on it and still the same problem. Must be a hardware problem.

Posting Permissions