Results 1 to 5 of 5
  1.    #1  
    I have had my TP for 3 days. Was able to get 2 at BB locally. Loaded F15C earlier this morning and then i noticed a little later that the TP couldnt get online. The automatic ip config was not working. I switched it to manual and manually set up the ip, gateway etc and i could get online. I had uberkernel first and removed that to load F15C. Could this be related to using uberkernel and then later F15C? I have not yet tried it to see it gets auto config works with another network?
  2.    #2  
    As a follow up, the auto config is not working only on thehome network. However it was working yesterday and this morning. I tried the TP on a nother network and auto config was working. Any thoughts?
  3. midas69's Avatar
    134 Posts
    Global Posts
    151 Global Posts
    I would try rebooting your router. If it works on other networks, DHCP is working on the TP. So it sounds like DHCP isn't working on your router. Assuming it's turned on, a reboot of the router should fix it.
  4. satchmo82's Avatar
    90 Posts
    Global Posts
    91 Global Posts
    I've had VERY intermittent issues with this too. USUALLY turning airplane mode on/off works for me. I find that the problem crops up when I'm tethering to my Pre.
  5. #5  
    I've had this issue but it has only been when the signal was weak, like at hotels. Auto Config works fine for me at home, work and anywhere the signal is strong. No custom kernel, just stock.

Posting Permissions