Results 1 to 14 of 14
  1.    #1  
    OK, so I just updated to WebOS 3.0.2 on my touchpad. I'm having an issue with logging into websites using the browser. I can log in to facebook and gmail, but sites like precentral forums and some other forums I'm on won't work. I'll log on, then it will take me to the "thanks for logging in" page and back to the index without logging me in. "remember me" doesn't seem to fix it. Cookies are on. I cleared history, cookies, and cache. turned everything off and back on in the browser preferences, but still can't log into this forum from my touchpad. I've also tried restarting the whole device as well.

    I have preware installed, but I also had this issue prior to updating the touchpad from 3.0.0 or installing preware. I was hoping the update would fix it, but no success there.

    This forum is on vBulletin, but another forum I'm on and having an issue is using myBB if that helps.

    Is anyone else having this issue or am I missing something obvious?
  2.    #2  
    tried logging in using https but no joy.
  3. #3  
    clear your cookies and cache, then restart the TP. That seemed to take care of it for me.
  4.    #4  
    i did that, I can try again I guess
  5.    #5

    This guy seems to be having the same issue.
  6.    #6  
    cleared the cache and cookies, shut it down, turned it back on, same problem.
  7.    #7  
    Same problem with reddit as well.
  8. bass_lover1's Avatar
    2 Posts
    Global Posts
    6 Global Posts
    I've noticed this problem too. A work-around seems to be after logging in click on sub-forum header and you'll be logged in. Though this is annoying on some of the forums I'm on are private and there aren't exactly any headers to click on after logging in then getting booted back to the login screen.

    Also it seems that the browser will sometimes load a cached version when viewing forums instead of reloading. Meaning it doesn't always show new posts without tapping the refresh button.
  9. #9  
    I don't have my TouchPad yet, but if this continues to be an issue, it'll be a big concern for me. I spend a lot of time on various forums.
    User of Android, Blackberry OS, WebOS and Windows Mobile (not necessarily in that order).
  10.    #10  
    I've heard a fee refreshes will fix the issue. I'll check this when i get back home. Hurricane parties woo.
  11.    #11  
    Ok I think it is some sort of browser caching thing. Once I sign in and it takes me back to the original screen if I hit refresh on the browser it will finally show me as logged in. this appears to affect sites where you log in and it redirects you to the original page, for example, the ./index.php page or something like that..
  12. #12  
    Ah yes, I have odd issues with the browser loading cached pages instead of properly refreshing. It gets annoying sometimes.
  13.    #13  
    Should this go into a bug report? Anybody heard of any patches?
  14. #14  
    I've had the same problems with a few sites that are important to me. Eve Gate at just to name one. Also forums logins seem to not take well on a few sites. Someone please give us some feedback. I'm surprised no ones covered this.

Tags for this Thread

Posting Permissions