Results 1 to 12 of 12
  1.    #1  
    Help anyone, I tried to restore my touchpad used the touchpad doctor but it said that it couldnt be restored. This all began when i installed uberkernal to O/C it it 1.5 Ghz. But since then i can't seem to actually delete/change any data. Anytime i restart it returns to the same settings as before. Furthermore, i cant connect to any of my accounts. I have no idea what to do, especially since the O/C probably voided my warrenty. Help please?! Thanks!
  2. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    What do you mean the doctor says it can't restore?
  3. #3  
    Did you put the device in recovery mode while running the webOS doctor?
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  4.    #4  
    Basically what happens is the touchpad doctor begins its restoring, however once it gets to 12% it simply says that it was unable to reset the device. I have a feeling it is because it does not properly reset since everytime I try to uninstall anything, it still remains there when i boot up.
  5.    #5  
    Would posting the system log help at all?
  6. #6  
    you can start the web os doctor via the console. then you can see the doctor's log in the console and can see why it stops. i have the same problem. it also stops @ 12%. seems some partitions are corrupted
  7. Jace985's Avatar
    46 Posts
    Global Posts
    119 Global Posts
    ^^ ya dont worry just call hp tell them it stops at 12% and it needs to be repaired and they'll send you a box to send it in. obviously don't tell them you O/C'd it.
  8. #8  
    I dont think the device is physically wrong but needs a forced reflash that webos does not do on deep levels. Due call hp support for a repair for only they can force reflash it.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  9.    #9  
    Thanks everyone for the advice! Great community! They sent the box today to get it returned, so i'll be sending it off today. I'll update on the process and let you guys know if i have any problems with the fact i O/C'ed it.
  10. #10  
    Mine got stuck at 62% so I made the mistake of unplugging it to re-start the process, but the touchpad igot stuck at the white arrow pointing down to the cpu and I can't seem to shut it down. What can I do? Let the battery die down? Please help!
  11. #11  
    Problem solved! After an hour of being stuck at the doctor download logo, I did a soft reset (power button + home button) and then it re-booted just fine. I did ran it thru the doctor again just to make sure and this time it went all the way through.
  12.    #12  
    Finally got my touchpad back from HP. Seems as if they just sent a new one back. I had no problems even though it was o/c when I sent it in, with preware installed as well (wasn't able to remove them). Just happy to get the tablet back =]

Posting Permissions