Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
Like Tree3Likes
  1. #21  
    Quote Originally Posted by Tapiozona View Post
    Update: It's bricked. I can see why this thing sold so well.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  2. #22  
    Quote Originally Posted by JMTouchPad View Post
    I have just received my TouchPad today and it's been on the charger for 2-3 hours now.

    At first I had a low battery error when pressing on button. Now, nothing happens when I hold power button. Even for over 30s.

    I have searched and searched to find possible issues, such as the charger twist method but it's fine and charging other products.

    It's just my new touchpad won't start. It's on the charger, but there is no indication what so ever that anything is actually happening.

    Question. Does the warranty still apply on the touchpad or was it a stupid decision to buy a tablet known to be discontinued?
    Press and hold Power + Volume Up and hit the card button a thousand times, and tell me if it does anything

    When it reboots release everything and hold volume up

    and tell me if it is still "bricked"
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

    Neliel likes this.
  3. SavageAcE's Avatar
    45 Posts
    Global Posts
    50 Global Posts
    ***......I just got my touchpad after 2 weeks of ordering in on hp I plug into charge, It automatically turned on so I decided ti turn it off while i did school work.....well I couldn't turn it on with the power button..I freak out came here and red the hold power and home button so is turned on now but...I'm scurred , hope is not defected
  4. izzybob's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    Quote Originally Posted by frankos72 View Post
    That happened to me I was scarred and frustrated. I desperately tried anything I could think of. Without knowing what I was doing I performed a hard reset and that fixed it.

    Just press and hold the home and power buttons at the same time for 15-20 seconds. This is basically like pulling the battery on a phone. After that, it should turn back on via the standard hold the power button for 5 seconds.

    Good Luck and God Speed!

    -- Sent from my Palm Pre using Forums
    Thank you!!!!! My TP would not start up and I had no idea about worked!!!!
  5. #25  
    Having same issue with second Touchpad, chargers all work, have several co-workers that bought them as well. This one, however, does appear to be dead... Nothing over the course of two days is bringing it back...
  6. #26  
    Mine too. Multiple chargers, have pressed all combinations of buttons. Charger doesn't get warm at all. Don't even remember what the warranty is on these; I bought mine through BB online so I guess it has to go back to HP?

    And yes....I held Power and Volume up and hit the home button....many times. It is cold and dead. I had left it alone for a week or so off charge and I wonder if it tried to update with a low battery....glad to try anything else, but I think it has passed on.

    Addendum: just chatted with HP; they are sending me a coffin with which to mail it back. If someone else comes up with something else to try, please post it.

    Addendum 2: So I continued trying to get it to start; took it out of the case, replugged it in and the little lights started flashing on the home button. AFter a bit the battery logo came up. Why it failed to charge after sitting on the Touchstone all night, or after being plugged into two different cables yesterday (including the one that finally worked) I do not know. If it had charged on the stone I would think it was the connection, and I still think that may be the case. AFter it's charged again I will retry all cables. I don't think the HP case pushes the tip too far out, but it did charge after removing it and plugging it in without the case. Will continue to explore this.
    Last edited by davidra; 10/20/2011 at 08:06 AM.
  7. #27  
    I unplugged the charger after trying all of the above and re plugged it in and now it is booting up.
  8. Vipor's Avatar
    4 Posts
    Global Posts
    15 Global Posts
    I am facing the same issue. I've got my TP for about 2 weeks now. Worked great for the first 10 days or so. Then, last Thursday afternoon, I plugged it in to let it charge (as it was down to like 20% or so) so that it would be ready for me to play with that night. When I checked on it later that evening, I noticed it had not gained any charge. In fact, it had lowered to like 13%. So, I plugged it back in. That night, I checked on it again and still no gain. It was down to about 9%. So, i left it to charge overnight. I checked on it Friday morning and it was now down to 6%. Friday evening when I got home, I checked on it and now it would not even boot. It would only go to the screen with the battery icon with the flash through it. So, I left it to charge overnight again. Saturday, still not gain in charge. Now, it won't even get to the battery logo. It won't do anything now. The lights on the home button will toggle left and right for a few seconds and that's it.

    I've read through many posts on here stating try this button combination or that button combination and nothing seems to help. I've tried using the charger from a different TP and still nothing. Tried plugging into my Mac (via USB) and still nothing. Like others here, I sure hope this thing is not a birck. :-(
  9. #29  
    fxspec06 wrote at permalink #22 in this thread - 08/27/2011 03:36 PM

    Quote Originally Posted by fxspec06 View Post
    Press and hold Power + Volume Up and hit the card button a thousand times, and tell me if it does anything

    When it reboots release everything and hold volume up

    and tell me if it is still "bricked"

    Thanks FXSEC06 - your method worked.

    We read all the suggestions about the charger being unscrewed and holding down the "card" and "power" buttons and even doing those in series with the "up volume" button.

    Your method - Hold Power and Up Volume while hitting the card button got us to the "USB" mode (shows large white USB symbol on screen). From there we were able to hold the power button and card button for 30 seconds to get the Touch Pad to re-boot.

    Before that we couldn't get a thing to work - it appeared "Bricked". We have two Touch Pads and switched cables and chargers let it charge for several hours and nothing. Hooked the working one up to a desktop - tried to get the locked one to connect to the desktop and it wouldn't recognize it. All we got was NOTHING, NOTHING, NOTHING.

    Holding the power and up volume while hitting the card key got the screen to light up with the USB symbol and now we have it back to where it was. We did not lose any data or settings - it was still set up with all the apps and downloads that we had on it when it froze.

    Thanks A LOT!!!
    Last edited by Crusader Rabbit; 11/03/2011 at 11:16 AM.
  10. Vipor's Avatar
    4 Posts
    Global Posts
    15 Global Posts
    Nope. That Power button+up volume while hitting home button (holding or hitting many times) is not working for me. Tp is still bricked. Have had it plugged in since Monday (72 hours straight) and still does nothing. :-(
  11. #31  
    I'm dealing with a TP that is essentially "bricked" because the touch screen is not responding after I upgraded to 3.04. I can use the Power + Home button trick to reboot it, but can't get it to go into Dev Mode (I don't think the volume buttons are working, either).

    Any suggestions that I can try so I can doctor and get back to working properly?
  12. #32  
    Quote Originally Posted by AZBigE View Post
    I'm dealing with a TP that is essentially "bricked" because the touch screen is not responding after I upgraded to 3.04. I can use the Power + Home button trick to reboot it, but can't get it to go into Dev Mode (I don't think the volume buttons are working, either).

    Any suggestions that I can try so I can doctor and get back to working properly?
    Well, I'm proud of myself as a non-techie. I was able to use a combination of research and trial and error to get my TP back up and running, despite not being able to use the touchscreen at all. If any of you are going through the same or similar issues, here is what I did (side note -- make sure the TP is charged up at least 50% before doing these steps):

    1. With the TP turned on, I used a trick I read about in which I held the Volume Up button and Power button simultaneously, while pushing the Home button over and over again until the TP shut down. This resulted in a shut down, without an immediate reboot (the Power + Home buttons being held simultaneously would cause an auto-reboot, not just a power down).

    2. With the TP off, I inserted the USB power cord into the wall charger on one end and left the other end with no connection (i.e. don't plug it into the TP yet). Then, I held the Volume Up key on the TP while inserting the micro-USB end of the USB cable into the TP. This put the TP into USB mode.

    3. I ran WebOS Doctor on my desktop. When prompted to plug the TP into the computer, I moved the USB end of the cord from the wall charger to a USB port on my desktop. LEAVE THE OTHER END PLUGGED INTO THE TP!!

    4. WebOS Doctor did it's thing and I was able to sign into my Palm profile, re-download everything, etc.

    It was a pain in the youknowwhat, but much better than not being able to use my TP.

    I hope my hours of trial and error can help someone get their TP working much more quickly.
    jkeats20 likes this.
  13. Vipor's Avatar
    4 Posts
    Global Posts
    15 Global Posts
    Well, I called up service and they are sending me a prepaid box to send my Tp in for repair. Get this though... the instructions say for me to transfer all my personal data off the Tp. Ummm, if the darn thing would be powering up to allow me to transfer my data off, I would be doctoring it myself and would not need to send it in. lol I guess I will be losing my data. :-(
  14. Vipor's Avatar
    4 Posts
    Global Posts
    15 Global Posts

    Sent my Tp in for service on Tuesday evening. As of today, Service site says they are still waiting for my Tp to arrive at their site.

    Side note: Got quite a scare this morning. After purchasing my Tp about 5 weeks ago or so, I went and purchased a 2nd Tp for my gf about 3 weeks ago. She's been enjoying it for playing games ever since. Her power cord is the one I tried on mine when my Tp went dead last week. Anyways, after I concluded my Tp was bricked due to the battery going dead, I told her to NEVER let her Tp charge get low. Told her to connect it to the charger regularly. Well, this morning as I was getting dressed to come to work, I heard her Tp make a noice as in popping up a message. I went to go look at it and it said battery is low (20%). I plugged it in immediately and it did not do the quick vibrate like it normally does. My first thought was "Hell no. Now you too.". So I brought it to work so I could try and doctor it since it still had enough charge to bring up the USB icon.

    When I got to work, I plugged it in and still no vibrate. Hitting the power button only brought up the battery icon followed by the USB icon. I tried hitting the pwr/home button for about a minute and the battery and usb icons flashed on and off about 5 times during that minute. I then plugged it in. Still no vibrate. I started to get discouraged thinking it was getting bricked as well. So, I turned around to start my day here at work. About 5 minutes later, I hear a "boing" noise. I turn around and the screen is on. I pull down the HW status page (top right corner) and it indicates the battery is at 2% charge. My first thought is "how can that be? You said 20% about an hour ago.". I leave it alone for about 20 minutes as I am typing this post up and check on it again and it is now at 12%.

    Bottom line... I think the "reboot" worked on this Tp. I think this is where I went wrong with my Tp. Of course, learning as I go, right? If I would have done the pwr/home reboot on my Tp when it first popped up the battery/usb icons, I might could have saved it.

    This still brings up the question though... Why are these Tp's suddenly stopping from gaining a charge after a certain threshold?

    Anyways, happy days for this Tp. :-)
  15. #35  
    well I think its the charger packs are going out . If you hold the plug in your hand and twist off the end , it comes apart into to pieces . Sometimes they get a bad connection and other times the largest piece just goes bad . It happened to mine right after I got it . HP sent me a new charger pack and now it works fine . The easiest way to check if its just the charger pack is the use a phone charger pack to charge the TPad . Its not nearly as fast but it works . And will tell you its just the charger pack that's bad . have a great day !
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #36  
    I had the same problem today. Traced problem to the crappy USB cable HP supplies with the touchpad/charger. This is the second USB (A to MicroB) from HP that has failed on me. Swapped it out with another one I had on hand and all works 100%

    Clue is that I tried the charger/cable combo on my cell phone and got a "this charger won't work with your phone" message.

    Again, this is the second HP USB A:microB cable that has failed on me. They're have really thin cable and silver dots on the connectors. I got new 6' cables from for $5.99. I have Prime, so there was free shipping. NewEgg has similar prices when shipping is factored in.

    I actually called HP support and had them send me a replacement under warranty, since it is their crappy cable that caused the problem.
  17. #37  
    Can some of you who know a lot about the TP take a look at my thread and advise me on what to do next.

    Lots of disscution on this thread:

    Webosnation thread:

    In Manage devices TP shows as QHSUSB_DLOAD
    Last edited by UWPVIOLATOR; 12/18/2011 at 04:57 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions