Results 1 to 4 of 4
  1.    #1  
    I received my touchpad today and booted it up to find it had v3.0 on it. It successfully download all my apps from my Pre Plus profile.

    I then proceeded to upgrade the OS to 3.0.2 by going into updates. It just wouldn't download - I spent hours this morning trying to get it to download - it would for a short time and even said unpacking, only to say that the upgrade was successful (very quickly afterwards) without even a reboot. I went to check the version and it still said 3.0.0. I tried downloading it again and same thing. So I decided to doctor it.

    I downloaded from the touchpad wifi webos doctor. I turned off my device (I did not put it in dev mode), then turned it on holding the volume up button so I got the usb sign. I ran webos doctor and plugged it in when it asked me to.

    I noticed a windows program failed at first (not sure which one because it did not specify - only asked me to send info to microsoft), but novacom said it installed and the upgrade started. It got to 62% and then it hasn't moved since. It's been over an hour and not moving from 62%.

    My question - is my touchpad now bricked? Should I wait? Is this normal? My pre never took this long.

    I'm afraid pulling it out will brick the device.

    Has anyone else experienced this and have any solutions to offer?

  2. #2  
    I have a similar problem. Mine stops at 72% and operation brakes up. Sometimes I can boot it, but not all apps are installed right.
    I called the HP store, they said they can only refund it. Than I called Palm support, the guy on the phone said, I need an acknowledgement from HP Store, that they cannot swap the device, than palm support can repair it. (German store, German Palm)

    I think yours, quite as mine is not bricked.

    the guy from palm also said I should try it again one day at the weekend.... perhaps somethings coming out... he ment, the version online is ...perhaps not the best... whatever that means ...

    as you I spent hours in forums ...


    if you hear something tell me.... as far...
  3. #3  
    just got my touchpad 2 hours ago, mine also got stuck at 62% for a long time, and i was getting impatient and scared, so i unplugged the device, rebooted my pc, then tried the WebOS doctor again, and this time it was a success! Im not suggesting for you to do it, but it worked for me, DO IT AT YOUR OWN RISK!
  4.    #4  

    Well, I tried to restart novacom service in windows xp and that made the install process fail, but my touchpad had a microchip icon on it. I couldn't turn it off and i couldn't get it unlocked. So I rebooted my computer and re-ran the webos doctor, plugged my touchpad back in and it finished the installation. Actually it restarted from scratch, but it did unlock the device and finish.

Posting Permissions