Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By Knucklehead
  1.    #1  

    I got the new touchpad and not able to hear any sound out of it, tried restarting, echo calling from skype and all with no resolution. Please help me, it is on 3.0.2. Even the upgrade to latest version didnt help.
  2. #2  
    Does volume indicate full volume when you press the volume rocker switch?
    Do you get sound from wired headphones?
    Do you get sound from bluetooth headphones?
    soggadu_me and dabombcra like this.
  3.    #3  
    yes volume is full and maxed
    no sound from wired headphones
    dont have bluetooth headphone to try this
  4. skyscanr's Avatar
    35 Posts
    Global Posts
    40 Global Posts
    make sure you don't have mute on
  5.    #5  
    no it is not muted
  6. Mize's Avatar
    929 Posts
    Global Posts
    962 Global Posts
    What apps have you tried? You only mention skype.

    It sounds like a hardware issue in all likelihood.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  7.    #7  
    I tried Skype and ringtones from sounds and ringtones in settings and also went to YouTube and played a luck on sound with any of these...
  8. #8  
    You have a 1yr warranty. Send it back and get it fixed or replaced.
    Achill3s' Palm Pre: Modded and patched to death!!
  9. NickA's Avatar
    95 Posts
    Global Posts
    2,684 Global Posts
  10. #10  
    send it back for warranty repair/replacement.

Posting Permissions