Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree1Likes
  1. #21  
    Quote Originally Posted by onlinespending View Post
    searching thru emails is something u could care less about? I'd say you're in the minority

    Nooope, I have no need for that. Subject search is all I need. Anything that important has been saved/moved appropriately.
  2. #22  
    Quote Originally Posted by bigmatt View Post
    To, from,and subject is not body. iOS can't do it either.
    "and ALL."

    That's the body.
  3. #23  
    Quote Originally Posted by finngirl View Post
    "and ALL."

    That's the body.
    ok, coming from a user that has had EVERY ISO device, I can say with 100% certainty that ISO 4.x and Lower does NOT search the body of email! All means subject + email address/name, not the body of email. This is an ISO 5 feature that is not out yet.
  4.    #24  
    Quote Originally Posted by crazybirdman View Post
    Nooope, I have no need for that. Subject search is all I need. Anything that important has been saved/moved appropriately.
    and how do you know something is important until it comes time to search for something? I don't know about you, but I don't know what will be important in a month, 6 months, or a year from now. And with work email, all of it is potentially important at any time in the future. The beauty of email is that it is saved. And with the right search capabilities, finding what you need from your past emails can be relatively effortless.
  5. werkx's Avatar
    63 Posts
    Global Posts
    358 Global Posts
    Quote Originally Posted by sf_basilix View Post
    There must be a bug as it appears to be intermittent. Sometimes it works and pulls up all the right emails. Other times it does not. I'm wondering if it ignores common keywords in the search. I'll have to test this out more and see.

    I was able to successfully search the body and subject the few times it worked. I double and triple checked and it did work. I'm wondering if overclocking will help. If anyone out there has already overclocked to 1.5 or 1.7 please test this and let us know. I'm not quite ready to overclock my TP yet.

    The reason why I think it may be overclocking is because I remember version 3.0 (webos) was so slow that the emails and calendar items did not come up with Just Type. Now with v 3.0.2 things are faster and it seems to work. I did, however, do some performance tuning on the Touchpad by following the advice on the sticky thread regarding how to make it faster (sans the uberkernel). Maybe that helped?
    I agree. I think it's a bug as the Just Type preference is to enable/disable Content search, note the Content tab. Content meaning body or text of Emails, Calendars, etc. It works for Calendar but not content of email. If not bug, it was turned off, probably due to performance as you suggested.
  6. getsun's Avatar
    60 Posts
    Global Posts
    62 Global Posts
    I've tried search on my touchpad & pre and the search is only being done on the subject and sender.

    Is there any solution for this?
    Any thread? patch?
    Last edited by getsun; 01/14/2012 at 02:11 PM. Reason: Title change
Page 2 of 2 FirstFirst 12

Posting Permissions