Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By ~Lefty~
  1.    #1  
    I started out syncing my music with HP Play; worked great the first time...then the 2nd time I plugged my TouchPad into my computer it just hangs on "Mounting Device". Usually ends up freezing HP Play and causes it to I gave up on that and tried doubletwist. Well all seemed well for doubletwist; I simply plugged in the TouchPad, it found it right away, and synced about 3 or 4 playlists to my TouchPad. After about an hour everything was sync'd.

    So I go into my TouchPad's music app and start browsing the songs...when I first click on my playlist it shows say "(474)" songs, then in about 2 seconds it drops down to say "(124)" songs and I'm missing a bunch from my playlists...I've tried restarting the TouchPad a few times; also resyncing but I can't get anywhere...this is really starting to upset me. I'm thinking of trying HP Play once more if I can't get doubletwist working. Anybody else having similar issues? If so, how'd you fix it?

    Thanks guys...
    lobber likes this.
  2. #2  
    I am also trying to sync with doubletwist instead of the miserable HP Play. I am having a similar issue, except that my playlists have a couple hundred songs in them, and the music app sees the playlist but can't find any of the songs; they all show zero when i select them, despite being able to to see and play songs outside of the playlist interface one at a time just fine.
  3. #3  
    I manually copied all my music over to the touch pad. No matter what I do I cant get the touchpad music app to see my music. If I click on a mp3 file in the explorer app it plays the mp3 file using the streaming music app. Anyone know how to get the touchpad to see my music? TIA
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  4. #4  
    I emailed doubletwist and got this in reply:


    Until the next version of the desktop build is released, you could try these development builds that have TouchPad support:


    Note that these builds have not gone through QA.
    doubleTwist Support"

    I installed the beta and it is syncing perfectly now.

Posting Permissions