Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1.    #21  
    i have no idea what happened
    device just booted up and now i am in

    i just tried to restart it and F15C and all my other preware applications still boot up even tho preware isnt even in the downloads section

    what is going on?
  2. #22  
    lol. That's my freetether name, as security....wanna free ride?
  3. #23  
    Ok, first of all, if you are using TEST KERNELS you need to be following the thread for the kernel you are using. In that thread there will be a memboot kernel you need to use if you get to a boot loop.
  4.    #24  
    whoa.. confusing post :X

    ok so JUST got webos that sledge linked working and will update after its done

    edit: so now when i log in to my account my device shows up..
    what the hell?
    Last edited by AnimeLoverX; 08/26/2011 at 05:28 AM.
  5. #25  
    So before you installed a BLEEDING-EDGE kernel, you fully read and understood:

    Rules that you must agree to before using these feeds

    Before you use our testing feeds, please read and agree to the following rules:

    Anyone participating in WebOS Internals alpha testing of any kind must be prepared to fully erase and webOS Doctor their device at a moment's notice without warning and without any regrets or complaints.
    They must be prepared to and able to log into the command line on the device and type Linux commands when instructed to do so. Knowing Linux commands ahead of time is preferred, but not required if you are willing to learn them when necessary or can follow instructions without making mistakes.
    They must be prepared to go to great and extraordinary lengths to try and reliably reproduce any problems they encounter.
    They must give full and detailed bug reports, leaving out no piece of information which could possibly be remotely connected to the problem.
    They must read any and all documentation and forums threads (in their entirety) before asking a question.
    They must fastidiously follow the forum threads where the alpha testing is being discussed by the authors, and follow precisely any instructions given there.
    If you're not prepared to do *all* the above, and do it all in good spirit, then please wait for the public release of the item.
    If you are prepared to do *all* the above, then by all means please participate in the alpha testing.
    Note that everything above is a function of attitude, not of skill.
  6.    #26  

    I honestly read it and ignored it


    edit: i guess i should go with release version?
    Last edited by AnimeLoverX; 08/26/2011 at 05:44 AM.
  7. #27  
    Is your TP booting yet? If it's still in a boot loop, do a memboot of a good kernel. If it's booted now, go with the Uberkernel public release.

    Edit: Sounds like you should visit the doctor anyway now that it looks like it's booted, albeit in a kind of messed up state.
  8.    #28  
    yea webos doc saved it.
    its now stock with nothing on it

    So if i had the public release when i restart.. it won't show the "f15c" like bootup?
  9. #29  
    then I HIGHLY suggest going back and reading it. There's a reason why they are TEST kernels, because of instabilities and also because they (webOSInternals) don't want to troubleshoot every single user's problems.

    go to this thread and READ every detail. The people that made the kernel will not be very co-operative if you don't do your part, which you ignored, so time to do some fast back-paddling and hope you can get it solved.

    I'm not trying to be mean, but seriously, your TouchPad is very close to being a brick, because you chose to ignore the rules.

    well not a brick, but you probably have some corruption going on in there. I hope you can get it back to normal, and be more careful next time.
    Last edited by sledge007; 08/26/2011 at 06:12 AM.
  10.    #30  
    i get what you are saying...
    i guess i took it too lightly

    so even after webos doc. there will still be residue of f15c you are saying?
Page 2 of 2 FirstFirst 12

Posting Permissions