Results 1 to 13 of 13
  1.    #1  
    Hi ive had my touchpad for a few days and now and today i installed preware using webos from my pc with no problems.I went to work connected to my laptop at work doing the same and again everything worked fine with laptop recogniosing touchapad

    Later in the day i tried connecting to my laptop to try and install the kindle app(which isnt available in the uk hp app store) and it wouldnt recognise that the touchpad was connected,nothing happening at all.Restarted laptop same thing.Got home and tried home pc and same thing it s not recognising that the touchpad is connected,restarted that amd same effect i cant use it as a usb drive or connect to the webos quick install.

    Ive gone into developer mode to see if that was causing the problem and turned off developer mode but to no avail.

    So what am i doing wrong?Any help is greatly appreciated

    thanks in advance
  2.    #2  
    i also installed a few patches using preware to make the touchpad run faster if thats any help too
  3. #3  
    you're installing the kindle app with your laptop....because you have a copy on your laptop you're trying to install?

    FYI, once Preware is installed, there's no need to use WOSQI (webOS Quick Install), you can do everything with Preware.

    Try using Impostah, if you know the app id.
  4.    #4  
    I never got as far as trying to install the kindle app as the touchpad now isnt recognised by both my laptop and pc,thinking that maybe the wire is the fault now
  5. #5  
    ok so how were you going to install it? you have an ipk on your computer? or were you looking to download it from somewhere else?
  6. #6  
    try this:
    was already updated to 3.0.2 when it arrived). Played around a bit, and got it to work!

    Here's what to do on 3.0.2:

    - Open Impostah
    - Choose Activation
    - Choose US, English, a new email address, and a password
    - Tap Create Profile (then click yes through everything)

    - Open up Impostah again
    - Choose App catalog
    - enter
    - Get info
    - Install

    - Open Impostah (again!)
    - Choose Activation
    - Choose your own country, your preferred language, the email address of your original profile, and the password
    - log in to the profile


    I may have got some of the button labels wrong as I'm at work and can't double check right now, but you get the general idea.

    as for your connecting to the pc issue. Try
    Start menu/RUN then type Services.msc
    Scroll down to Palm Novacom
    Right click
    then retry connecting to PC (with devmode ON)
  7.    #7  
    Thanks i`ll try that,sorry to be a pain but it still doesnt solve why my pc/laptop doesnt recognise my touchpad anymore when its connected with the usb cable
  8. #8  
    updated post
  9.    #9  
    thanks again just tried charging it with the plug adaptor and its not doing that unless i wiggle it so think the usb cable is on the blink already after 2 days lol must be poor quality by hp
  10. #10  
    That's probably your issue then. I'd go back to the store and see if they can just exchange the cord.
  11.    #11  
    definitley the wire its connected to the pc now if i hold it in a certain position,sorry to be a noob and thanks for advice
  12. #12  
    been there, done that, didn't think a brand new cord would be SNAFU'ed....least you got it figured. Any luck with Kindle?
  13.    #13  
    ordered a new USB cable of amazon for 2.99,I can live with that price.

    Installed imposta and followed steps listed above but it couldn't find the app when I searched for it

Posting Permissions