Results 1 to 6 of 6
  1.    #1  
    help! I picked up a Touchpad since it is so cheap, and wow! How do you guys live with all these problems? From the beginning, nearly none of the apps worked, they gave errors, and I couldn't go to the marketplace, as it also said it wasn't available at this time. So after hours of trying to run the OS update from the device itself, I tried using the WebOs Doctor. Only that it got stuck at 62% for over an hour.

    After reading through here extensively, I decided it was safe to restart the process, only that now it's stuck at 12%!

    What could I possibly be doing wrong? And why are some of the apps that come with the tablet phone sized apps?!
  2. #2  
    You're having way more problems than most people here. Contact HP support. You'll likely get a replacement unit.
  3.    #3  
    Yeah, this whole java thing and the insane process you have to go through to work on these devices blows my mind. Coming from the iPad where things just work and work well.

    I've been working on this all day...sigh. No other suggestions?
  4. #4  
    so, did you contact butler service (as suggested) before posting your reply to cbf123??
  5. #5  
    I have the same issue. A google search shows many people with this same issue but no posted solutions. I've been moddin cell phones for years with no bricks ever. I opened up my tp, tried to update to 3.02 and this occurred. Never even got to play with it, still even in the plastic, lol. Charging, button presses, etc doesn't help, no longer recognized by the computer drivers, terminal won't connect, etc. Bricked it seems, I'm gonna try hp.
  6. #6  
    I had the exact same problem. I downloaded the Doctor and these are the steps I took.

    Open the software and get to the point where it says to plug in the device.
    Press the power button and front button for 10-15 seconds until the screen turns off
    Press the power button and top volume button
    You will see a USB logo. Plug in your device (make sure you use the cable that came with the tablet and don't use a hub)
    Run the update.

    Mine failed without the original cable. Make sure your computer detects the unit before you press next.

    Best advice I can give. This is what fixed mine.

Posting Permissions