Results 1 to 5 of 5
  1. HarpingOn's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    Trying to install Govnah having just installed Uberkernel

    I get an error:

    "An App Catalog Background Operation is in progress, please try again later"

    Through Google, tt seems as though this was a message that happened as a bug with preware 0.x but was fixed, but I'm seeing this on Preware version 1.7.3 WebOS 3.0.2

    This happens now when trying to install anything through Preware, I have already installed

    GNU Patch
    Faster Card Animations
    Increase Touch Sensitivity 10
    Make It So
    Muffle System Logging
    Remove Dropped Packet Logging
    Remove Tap Ripple
    Unthrottle Download Manager

    These problems occurred after adding the testing-all and testing-armv7 feeds

    Once they were added, I could install UberKernel, but after the reboot, I can't install anything.

    Please help a newbie!
  2. HarpingOn's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    For what it's worth to anyone else, I attempted to run WebOS doctor which failed and left the tablet in 'Big USB Picture' mode. I rebooted with Power/Home/Vol+ and then the Preware installation started working.
  3. #3  
    it means something else is being installed or removed. Wait a few moments and try again so the background service will be available for preware.
  4. HarpingOn's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    I had left it for over an hour.

    I had soft rebooted with the 'Power Off' and it still said that message.

    It was only after my aborted WebOS Doctor attempt, and subsequent hard reboot that it started working again.

    If not an hour, how long should I have left it for?

    The problem started after Preware had rebooted the tablet subsequent to the Uberkernel installation. When it came back, the message appeared.
  5. diddly4's Avatar
    158 Posts
    Global Posts
    164 Global Posts
    I just got this error for the first time. This sucks. Going to try a hard reset.

    Ok, I have tried a Luna restart, soft reset and hard reset and I still get the error. Any help?
    Last edited by diddly4; 08/27/2011 at 12:47 AM.

Posting Permissions