Results 1 to 5 of 5
  1.    #1  
    Anyone else having this issue? I just noticed it today.
  2. #2  
    same here... Anyone else ?
  3.    #3  
    on top of this I've been noticing that there are a lot of irregular spikes in the battery draw.

    i was told in another thread that I had posted that the range should be around 800-880 (or something like that) but I've been noticing irregular spikes into the 980 range. Of course this is resulting in the TP getting rather warm.

    So just out of curiosity I ran webOS doctor and reset my TP back to stock, updated to 3.0.2, installed preware, govnah, and loaded Uberkernel. With wifi on and my brightness set to around 50% the voltage would jump around 750-850, but I would still get spikes in battery draw to around 980. Then I tested it with wifi off and kept the brightness the same with the same results. I have tested with all governors and have been able to replicate the same issue with the exception of using CFQ.

    I've spoken with a few friends have been lucky enough to get a TP during the firesale which have also experienced their TP's getting a little too warm. They have all the same settings as my original test. I want to try to replicate each test with my brother's TP as well.

    Is anyone else out there noticing this? As of right now I've uninstalled govnah and the problem has gone away. Well, for the most part it has. I want to monitor it for at least a full charge.

    Is there anyone out there that is more knowledgeable than me with webOS that can chime in because I never had the same issue with setcpu (w/ various kernels) in an android environment.
  4. mlawrnce's Avatar
    37 Posts
    Global Posts
    77 Global Posts
    Having the same issue. Cannot see any fixes in any forums. Anyone?? The issue being the Uberkernal profiles not loading after installing and restarting.
    Last edited by mlawrnce; 09/01/2011 at 01:03 PM. Reason: Profiles not loading - not overheating - sorry
  5. #5  
    How are you restarting? If by using power / center button, Govnah won't remember your settings.

Posting Permissions