Results 1 to 6 of 6
  1.    #1  
    I hope this is the right place to post...

    Just got an HP Touchpad, trying to install preware, simple enough right?

    I installed webOS Quick Install got the novacom driver thing, and tried to install preware, but I got an error, so I closed webOS QI and tried again, the splash screen pops up.... waiting... waiting.... nothing ever happens. tried redownloading nothing.

    so I tried on a different computer, same thing.

    I've tried restarting computer and touchpad, it's in "cancel" mode or whatever not USB and developer mode is on. the only thing different I've noticed was one guide said that the tablet would ask to restart when devmode was enabled, which I never saw.

    any ideas?
  2. #2  
    turn dev mode off then on again, and make sure it restarts.
  3.    #3  
    Quote Originally Posted by sledge007 View Post
    turn dev mode off then on again, and make sure it restarts.
    I've tried that, there's nothing. I've tried a manual restart also
  4.    #4  
    can I backup and restore the whole thing? I mean, it's not much, I've only had it for 4 days...

    I just hate to have to start over with Angry Birds... :-P
  5. #5  
    Disable your firewall before you download the novacom drivers - I had the same issue with installation and shut down zone alarm and it worked right away
  6. #6  
    I do know that trying to do any of this on the Mac is near futile. Hopefully, you are trying to install Preware via a Windows machine.

Posting Permissions