Page 1 of 3 123 LastLast
Results 1 to 20 of 45
Like Tree3Likes
  1.    #1  
    I cant get the camera to work on my touchpad. Started using Skype and noticed no video from my side. The space where I should be seeing my view appears as a blank square.

    I have already tried the following:
    > numerous restarts
    > installed the DigiCamera Lite app number of times - the app freezes or displays a message saying "Digicam error 4, restart the app". No change even after restarts and reinstalls. BTW DigiCamera lite was the only camera app that was available, I would have thought there was more!!
    > Skype configuration settings are all looking good (allows for video calls)
    > tried different Skype accounts all returning the same issue
    > HP Live chat was useless - the 'consultant' rudely ended the chat session saying "it will work" (thanks "Marcus" (sic))

    I have a laptop and I can see the image when accepting the call on the touch pad but cannot see the image from the touchpad on the laptop.
    Was there anything that can diagnose and fix the issue?
    Please help!! I am so desparate for a resolution.
  2. 27scoob's Avatar
    169 Posts
    Global Posts
    332 Global Posts
  3. #3  
    doctor it?
  4.    #4  
    Sorry, I am completely new to the world of webos. could you please instruct how to 'doctor it'.
    Thanks heaps.
  5.    #5  
    Thanks for the tip for Doctor it - after a full night of research, managed to grab hold of the app, reset the device only to find my existing apps were wiped out and the camera didn't wake up..I have lost all hope. I am starting to realise the device is just a web browsing device..
  6. SR1
    SR1 is offline
    SR1's Avatar
    50 Posts
    Global Posts
    60 Global Posts
    sorry I can't be helpful but if it makes you feel any better, the touchpad is much more than a web browsing device!
    alan sh likes this.
  7.    #7  
    Thanks for comforting..atleast my 16 month is amused with the touch pad
  8. #8  
    I made an account to say that I have the EXACT same issue!! I tried everything the OP did, even the webos doctor, and I really want to get the camera to work are there any solutions to this??
  9. #9  
    idk about the chatting issue but I d/l touchpad camera from the market and the cam takes great pics, specially for only being 1.3mp...
  10. #10  
    I tried the Digicam PRO and the regular camera app, along with skype, none of them can get the camera to turn on...
  11. #11  
    Quote Originally Posted by ss12mario View Post
    I made an account to say that I have the EXACT same issue!! I tried everything the OP did, even the webos doctor, and I really want to get the camera to work are there any solutions to this??
    Yes, take advantage of the 1yr warranty and support that is at your disposal.
  12.    #12  
    Ha, I thought I was the only one on this planet to have this issue!
    sorry..after almost week of playing with whatever app I got my hands on, I have hit a wall :'(
    I was excited by the 6 pack app offer but this is not open for Aus shores and I can't find an ipk for this either that can be patched..
    also 'cos of the mods I have attempted, some would have violate the warranty..go figure:-O
    I guess I'll keep searching, promise to post when I have something fruitfull.
    cheers and chin up!
  13. #13  
    I have exactly the same issue. But for me, the camera is turned on for a second and then terminates with an error message. Same for Skype; it accepts a video call and then terminate in a second. I think it's a touchpad manufacturing issue....
  14. #14  
    Top off the battery. The camera is working now!
  15. #15  
    sometimes I just toggle the camera on and off on the skype app and it starts working again.
    If this helped you hit thanks.
  16. #16  
    Hi everybody!

    Registered just to echo RK2011 and ss12mario. I have NO camera functionality on my HP Touchpad 32GB. I opened it 2 days ago and tried the System Updates, which informed me v3.0.2 68 was available for 32MB or so, so I tried to download it. I'm guessing the HP update server is being brought to its knees, because even though I can download other things 100MB+ rather quickly, this thing keeps saying "unable to connect", so you click Download again, rinse & repeat. I finally got to a point where it said it was done, so i closed it and no luck. Rebooted and I still can't find DigiCamera or the Camera app included in the 6 for 1 bundle in the HP app store, so fuggit, called HP support. After about 15 mins, get a human, we check Device Info in Settings and sure enough, I'm still running 3.0.0!!!oneoneone! So it's sitting right next to the router at the moment trying to download the system update. HP rep told me it will prompt to install it so choose that and see if that works. Got case Id, will call back if any problems & will update y'all on this FIX FINALLY!

    EDIT: Success! The update failed again, so I called back. The HP rep said we were going to try WebOS doctor, then put me on hold, then hung up (. So I found the WebOS Doctor guide on HP's site, installed & ran it, now I have WebOS 3.0.2 and was able to download DigiCamera Lite and actually use my camera. If you need more detailed instructions, let me know. Just post what Device Info shows as your current OS version.

    EDIT2: WebOS Doctor WIPES EVERYTHING! run the built-in Backup app to save account setttings before runnit it, but that's all it saves. I mounted it as USB and copied what I could beforehand. I'll probably re-download/install everything since I remember everything I had to look up & install from getting it 3 days ago (preware, patches, etc)
    Last edited by Goatjuggler; 08/28/2011 at 11:00 PM. Reason: FIX
  17. #17  
    After many reinstalls and webOS doctor runs....still no working camera. Same error 4 in the digicam app.
  18. DRFP's Avatar
    309 Posts
    Global Posts
    316 Global Posts
    Quote Originally Posted by Mr.Scarface View Post
    After many reinstalls and webOS doctor runs....still no working camera. Same error 4 in the digicam app.
    ok so if your hardware is messed up how can we help again?

    you will have to send it to hp for warranty
  19. #19  
    That's the thing...we don't know if it's a hardware issue. I used the camera at......the camera comes on for a sec......then stops. Other people are having the same issues. If it's hardware...then there quite a few bad Touchpads.
  20. #20  
    You do realize that it's still under warranty..right? My coworker bought one and it makes a terrible buzzing noise. He called HP support, and they are going to repair it or replace it for him.

    The hardware is and will still be supported. If you're having issues, first thing is to call HP customer support.
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions