Results 1 to 17 of 17
  1.    #1  

    Seems that my son logged into his facebook and synched all his contacts onto my touchpad. I've since deleted teh account, but all the contacts remain. Is there a way to empty them?

  2. #2  
    If there are a real ton of them, the fastest way would be to do it from a PC, I think, so you can bulk select and delete (I had to do this with gmail and it worked great).

    But if it's not a whole lot, just go to the alphbetical contact listing on the TP. Swipe from left to right on the offending contact & you should be given the option to "Delete" or "Cancel".

    Alternatively, you can actually go into a contact's info and use "Delete" from the drop-down menu.
  3.    #3  
    if i want to do it from a PC, where are they stored locally??
  4.    #4  
    *bump. I need to figure this out. Does anyone have other ideas? I dont want to delete 800 contacts the long way
  5. #5  
    If it's like the phones then you would go to your contacts under preferences and accounts, find the FB account and remove it. That should delete them all at once.
  6.    #6  
    I did that, and the FB account is gone.. But all the contacts stayed behind
  7. #7  
    I'm having the same issue as OP. Help please!
  8. dxl
    dxl is offline
    dxl's Avatar
    7 Posts
    You should have an option under Preferences to Sync. I removed my FB account from Contacts and then Sync'd and they all disappeared.
  9. #9  
    same here..removed accounts and re-started the Touchpad. Unwanted contacts are gone.
    the root.
  10. jghacker's Avatar
    53 Posts
    Global Posts
    55 Global Posts
    same issue here. Decided to give the touchpad to my wife, had removed all of my accounts and added hers but my old contacts are still there and will not delete manually (even going into each, one by one). Crazy stuff.

    Anyone know where they are stored? THey used to be in a db3 file (prior to webOS 2)
  11. #11  
    I couldn't delete contacts that were synced from my account. I had a devil of a time figuring it out and the WebOS help chat was of absolutely no help. It seems that when I started syncing the account the first time, I stopped it when I realized it was going to put over 2500 contacts into the Touchpad. I removed the account, but the contacts that had already been added stayed and couldn't be deleted manually.

    After digging, I found that Linkedin contacts cannot be altered from the touchpad (that is likely true with Facebook). The reason is that the information is stored with Linkedin or Facebook and not with an account that I have rights to change contact info like with Gmail or Yahoo. So that explained why I couldn't manually delete them, but it didn't explain why they didn't disappear when I removed the Linkedin account.

    I deleted every account associated with my touchpad, which was overkill. I see now that I could have left them. My problem was that I stopped the sync before it finished, so when I removed the account, it didn't really know which contacts to remove. I re-added LinkedIn and let it sync completely. It added the entire 2500 contacts which took a long time, but when the sync was complete, I deleted the LinkedIn account from the accounts page, then synced again and the contacts magically started to disappear. I could see them dropping off alphabetically, slowly.

    So maybe try a complete re-sync, then remove the account from the accounts page and all the apps it's associated with, like calendar, messaging, etc.

    I hope that long story helps.
    Last edited by hotlikefriction; 10/07/2011 at 11:07 PM. Reason: forgot a step
  12. #12  
    I am unable to delete names from my contact,can anyone help
  13. darkcurse's Avatar
    16 Posts
    Global Posts
    20 Global Posts
    I have a slightly different but related problem. I upgraded from 3.0.2 to 3.0.4 and noticed that it wasn't syncing my Facebook contacts properly, neither my google contacts properly. So I wanted to try to remove all contacts and start from scratch. However, after removing all accounts and rebooting the TP, my contact app still has contacts left over from the HP webOS Sync which apparently you can't get rid of "says person on live chat". Any way of completely wiping contacts so that I can start from a clean slate?
  14. Tib
    Tib is offline
    Tib's Avatar
    30 Posts
    I have about 500 orphaned contacts. The associated account is deleted, but the contacts remain. Some of them even refuse to get deleted manually. They just stay.

    Does really nobody know in which db3 file the contacts are stored on the Touchpad?

  15. Tib
    Tib is offline
    Tib's Avatar
    30 Posts
    Quote Originally Posted by Tib View Post
    Does really nobody know in which db3 file the contacts are stored on the Touchpad? I have the same Problem on the Pre 3. Does really nobody know where the contacts db3 files reside?
  16. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    Quote Originally Posted by Tib View Post I have the same Problem on the Pre 3. Does really nobody know where the contacts db3 files reside?
    on post webOS 2.x you do this:
    - For a 2.x and later:
    from a shell/term prompt ->
    Do this:
  17. #17  
    This link helped me some but IMPOSTAH did the trick. I had orphaned contacts after deleting the CompanionLink USB account. Installed Impostah, followed the instructions by phiop on the above link and worked great. Reloaded my 1780 CL USB contacts from ACT and going again.

Tags for this Thread

Posting Permissions