Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By mrjspeed
  1.    #1  
    Greetings Fellow Touchpad users,

    Snagged one up the other day durring the big sale and have a few issues out of the box and have been surfing the forums for while and the internet looking for help.

    Basically I would like to know three things before I finally give up on it and take it back.

    1. How do I load my own photo's to the touchpad from my computer.

    2. How do I load my own music to the touchpad.

    3. How do I load my own books to the touchpad from my computer.

    I've tried just dragging and dropping them to the touchpad but when I unmount it from my computer it seems to not see anything. The books I have are PDFs and yet the touchpads adobe reader cannot find them.

    I've looked everywhere and would really appreciate any impute. Thanks ahead of time.
  2. #2  
    step 1. turn on computer
    step 2. plug in usb connector to computer
    step 3. plug other end into touchpad
    step 4. tap on USB mode when touchpad prompts you
    step 5. drag and drop your movies/music/photos to any folder on the touchpad (it scans for them)
    step 6. ????????
    step 7. profit.
    kkhanmd likes this.
  3. #3  
    On your Touchpad, go to the settings page and tap on the "Help" icon. You'll find directions on short tutorials on how to add photos and music (and other things) to your Touchpad.

    As far as books, if they do not have DRM, you need to download the app pReader and follow its instructions how to add books.

    The only books you can read with DRM are Kindle books via the Kindle app. There is no good work around at this time for adding non-Kindle books to the Kindle.

    Your PDF books may have DRM which is why they can't be read. There is no version of Adobe Digital Editions available for the Touchpad currently. Hopefully other book reading apps (nook, Kobo and such) will come along in the future.
  4.    #4  
    I have done that but it will not find them. However just before I replied I did manage to get it to recognize the ebooks I had with the adobe reader.

    but it still will not find any pictures or music.
  5. spud101's Avatar
    868 Posts
    Global Posts
    876 Global Posts
    There is some bug with mediascanning on the Touchpad. Have you updated to webOS 3.0.2? I believe it fixed all or some of these problems.

    Just rebooting the TP should also fix this and have the file indexing service start again on boot.

    Maybe the rescan option in the Luna Manager within Preware also triggers this (so no reboot needed).
  6. BiGMERF's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    you can also use the free Box app you get with 50 gb of space . Syncs all of your devices
  7. #7  
    Sometimes the media indexer is a little wonky. Did you load a BUNCH of stuff on there? Have you tried a full power down and reboot? They might just show up. I'd give it a couple days before you return it (or before you sell it to a member on here!)
  8. #8  
    have you tried rebooting?

    try making a folder named "media". They didn't show up at first for me but I rebooted and then they started showing up as I added them.

Posting Permissions