Page 1 of 2 12 LastLast
Results 1 to 20 of 28
Like Tree1Likes
  1.    #1  
    Last night was running the webOS Doctor on my demo pad. It was loading fine and got to about 12% and hung, after an hour of no activity I tried to rerun it again. At this point it went south. I was never able to get it to come on again. I left it charging over night. Tried to power on again today with no success. Any suggestions?

  2. #3  
    search the forums - there is no such thing as bricking a webos device. I might be on android now but if they would have got their **** together I would have never left and probably would have gone back to webos.
    treo 650 > treo 700w > treo 800 > palm pre > evo 4g > 3vo

    galaxy tab 7
    htc evo view
  3.    #4  
    I have tried to get it into recovery mode (once you get it to reboot sequence, hold power+volume up until usb logo is on the screen), but can't seem to get it to come on.
  4.    #6  
    This is on a HP touchpad. Video doesn't apply.
  5. #7  
    have you tried it anyway to confirm that it doesn't work first, before dismissing the assistance?
  6. #8  
    the video applies because the steps are the same.

    try a different usb port (never a hub), reboot your PC, try multiple times. It will definitely work.
    davidminor03 likes this.
  7. noktomezo's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    You can't Brick em, but with all the noobs to WebOS I guess ya'll don't quite *get* it yet.
  8.    #10  
    Even in the process of reloading the webos you can't brick it??
  9. #11  
    Can't brick it unless there's hardware issues.

    Doctoring the phone/device (its the same for Pre's, Pixi's and Touchpads) rewrites the entire OS. If the process craps out, its just writing to memory, so you can simply start over again. So again, unless there's hardware issues, you can't brick it. (I heard something about being able to brick a Veer, but haven't looked. Don't have a Veer, probably won't get one as I'm on Sprint.)

    Sometimes the Doctor software doing the writing will leave stuff in your computer's cache that can block the process, which is why we recommend rebooting your computer, trying multiple times.

    Usually I get more and more basic if the process doesn't complete. Shut off other programs on your computer, plug directly into the computer, not a USB hub, etc. I've had the Doctor fail on install before, but have always been able to get it to complete. I think the most I've ever had to do was simply leave my computer alone during the doctoring so as not to interrupt the processes involved.
  10. #12  
    Quote Originally Posted by studio View Post
    Even in the process of reloading the webos you can't brick it??
    if we say it again, will you believe it? Refer the StaceyS post above.
  11. #13  
    I was doing the update and I got the "!" in the triangle screen so started to doctor my TP via the instructions on I either got a low battery error (TP screen showed 91%) or it got to 2% and failed.

    I decided to reboot my desktop to see if that would help... it only got worse as I began to get Java errors (see below). The screen was locked with the HP logo and the battery % above it (I got it to go back to the triangle screen via power/center button reset)

    I've downloaded the doctor 3.0.2 from the webos developer wiki and from HP. they either come up as being corrupt or I get a Java error (Splash: sysCreateListenerSocket failed). I even tried doctor 3.0 just in case, no difference.

    I downloaded the latest Java and am again redownloading the wiki and palm doctors to see if one will work.

    I've spent 2 days with HP support on this and they're stumped. Google and Precentral searches have not produced much so far. Now, I get to wait 2-3 days for my ticket to be responded to by the next tier at HP.

    Any help would be extremely wonderful so I can get on and enjoy my TP.

  12. #14  
    try a different PC?
  13. #15  
    @toaste - To me it sounds like an issue on your PC. Completely spitballing here, but coming from years of IT software and hardware troubleshooting.

    I'd try cleaning up your java installation on your pc. Remove everything Java. Delete every WebOS thing you've downloaded. Reboot your PC.

    Try downloading Google Chrome and install Java from that ( Java + You). Once installed, run the "Do I have Java" on the Java website. If you've installed, great. Go ahead and reboot your PC again, just for kicks and giggles.

    Download a new WebOS doctor, and make sure you get the full download (check the file size).

    Carefully follow the restore procedures (starting the doctor, plugging in, etc), and try leaving your PC and Touchpad alone for a while. Sometimes a little privacy is enough to coax a shy Doctor into doing its work...

    Good luck!
    Casio Databank watch, Casio BOSS, Sharp Wizard OZ-8600 256k, HP Palmtop 360LX, Palm IIIc, Motorola StarTac, Palm Treo 650, Palm Pre, Palm Pre2, HP Touchpad
  14.    #17  
    Sorry, I will have to try these suggestions tonight. Thanks.
  15. noktomezo's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    One problem I encountered with Preware a while back that frustrated the hell of of me until I figure it out was actually a simple USB connection. My USB on my laptop was a bit loose, so it saw connected but didn't actually recognize it. Make sure your connection is solid.
  16. #19  
    Bricking is possible ever since Veer, because of the A6 chip. Simple doctoring shouldn't do it, though.
  17. ryangur's Avatar
    41 Posts
    Global Posts
    93 Global Posts
    since its bricked... ill take it.. and pay shipping so just pm me and ill give you address... its the least i can do...
Page 1 of 2 12 LastLast

Posting Permissions