Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree1Likes
  1.    #21  
    Guys, I have tried every combination of buttons, etc to get it to come on, it simply will not. The only that is strange is that when I plug it in to my computer it puts a ! with a palm device in device manager.
  2. #22  
    Quote Originally Posted by studio View Post
    Last night was running the webOS Doctor on my demo pad. It was loading fine and got to about 12% and hung, after an hour of no activity I tried to rerun it again. At this point it went south. I was never able to get it to come on again. I left it charging over night. Tried to power on again today with no success. Any suggestions?

    Wait a minute. Are you using a DEMO Touchpad? Aren't there supposed to be a serial number check on those things so it can't be sold to consumers??
    Search the forum on how to bypass activation for demo units.
  3. #23  
    This seems like exactly the same problem i have with my touchpad and it is not a demo unit.
  4. #24  
    Quote Originally Posted by StaceyS View Post
    @toaste - To me it sounds like an issue on your PC. Completely spitballing here, but coming from years of IT software and hardware troubleshooting.

    I'd try cleaning up your java installation on your pc. Remove everything Java. Delete every WebOS thing you've downloaded. Reboot your PC.

    Try downloading Google Chrome and install Java from that ( Java + You). Once installed, run the "Do I have Java" on the Java website. If you've installed, great. Go ahead and reboot your PC again, just for kicks and giggles.

    Download a new WebOS doctor, and make sure you get the full download (check the file size).

    Carefully follow the restore procedures (starting the doctor, plugging in, etc), and try leaving your PC and Touchpad alone for a while. Sometimes a little privacy is enough to coax a shy Doctor into doing its work...

    Good luck!
    Thanks for the suggestions. I tried Chrome and reinstalling Java but still get the same error that I got on Firefox and IE.

    I waited over 20 hours for HP level 2 to call back (they'd said it'd be 2-3 at most) and they finally gave up and are going to exchange my new TP for a refurb (no extensions on warranties, even for an item that's already been sent back to them). They said it's either Java or my computer, either way I have no idea how to fix it.

    I'm going to try to see if someone will let me use their computer to try this all again, but have to wonder what will happen if I need to doctor in the future.

    Thanks again!
  5. #25  
    I was finally able to use my daughters laptop and got my TP doctored. I tried to use WOSQI on my desktop to install preware and the TP was not seen (it had been before all this rig-a-maroll) even after I reinstalled/restarted Novacom and WOSQI, so went back to the laptop and got it done.

    It's strange that Java works on the desktop and the "is it working?" check on the Java website also says it's installed/working right, but the doctor will work on it now and WOSQI also is acting up. I just hope I don't have to doctor the TP or my Pre+ anytime soon.

    Thanks all for your suggestions.
  6. #26  
    I bricked mine too, it wont turn on aand I just got it in the mail! The chat tech specialist (I was trying to fix the autoload flash issue) told me to install webos dcotor and whne I connected it to the pc it showed usb icon but the next botton wasnt coming so i thought it wasnt recognized so i unplugged the usb and the device was working fine went back to regular, I turned it of and then it wouldn't turn on again at all
    Last edited by limitbreak; 08/27/2011 at 03:40 AM.
  7. #27  
    Never mind after a long time of trying the home button and power button combo now it worked while it was also charging directly connected to an outlet and it finally turned on! dunno why it took so long, maybe it needed to be fully charged or connected to the ac adapter while dowing the combo ?

    And I'm not running webos doctor, don't think it'll fix the flash autoload problem like the tech suggested

    Also my power buttons works now only after i press on it 10000000 times, something might be defective here
    Last edited by limitbreak; 08/27/2011 at 04:02 AM.
  8. #28  
    Quote Originally Posted by studio View Post
    I have tried to get it into recovery mode (once you get it to reboot sequence, hold power+volume up until usb logo is on the screen), but can't seem to get it to come on.
    Thank you for, if nothing else, this one little sentence explaining how to put into "recover mode". On to visit the Dr.!
Page 2 of 2 FirstFirst 12

Posting Permissions