Results 1 to 7 of 7
Like Tree3Likes
  • 3 Post By ap3604
  1. betam4x's Avatar
    12 Posts
    Global Posts
    15 Global Posts
    It looks like my TouchPad is defective, I was wondering if anyone had any suggestions before i contact HP. Here is what is going on and what I've tried:


    Certain things like accessing the HP Store and doing a search for 'google' will cause an error to occur saying that the search couldn't complete successfully. The HP app store does not function properly.

    Various websites such as precentral do not load completely. Other sites like timeout altogether and say there isn't a network connection.

    The unit will freeze after repeated attempts at doing one of the above things, requiring a hard restart (power + center button for 15 seconds).

    1) Obviously tried rebooting the device. Same issues. Right away.
    2) Tried 4 different brands of routers (AirPort, Linksys e2000, AndroidAP, and an unknown router at a hospital)
    3) I tried web doctor to update to 3.0.2.
    4) Tried web doctor AGAIN along with patches for squelching logging.

    During the entire time, i don't seem to have issues with WiFi (i.e. it always shows as connected.)

    My wife has a TouchPad as well. Side by side hers works great and mine doesn't.

    Any suggestions or should i contact HP? I would send it back to the store, but the chances of getting another are slim.
  2. #2  
    If you bought it at the firesale price, chances are that HP wont take it back (I could be wrong, but I thought all sales were final).

    I would definitely try to update it to 3.0.2 first, and maybe that will help. But maybe the update server is being thrashed right now, which could be causing your TouchPad to slow down. Just a guess, but I am not sure why you cannot doctor it to 3.0.2.
    Treo 300->Treo 600->Treo 650->Treo 700p-> Palm Pre-> Samsung Galaxy S II Epic 4G Touch (32GB Launch-day Touchpad sustains my webOS need for now)
  3. #3  
    make sure you have the latest webos version, and try it at a starbucks on their free wifi.

    also, do you have any patches installed?
  4. #4  
    my friend had issues like that while on 3.0. Took her forever to get the 3.0.2 update to work. After that and some account syncing and a reboot, she was good with no more lag/connectivity problems.
  5. ap3604's Avatar
    139 Posts
    Global Posts
    208 Global Posts
    You still have a 1 year warranty from HP, regardless if its a firesale or not.
    dangson, bevcraw and fwinst like this.
  6. #6  
    My new TP was a little slow when I got it; I couldn't update to the new OS, probably due to traffic. What I did was leave my wifi on overnight and the TP downloaded it automatically. In the morning i just installed it. Try leaving your wifi on and don't use the device for a while and see if it automatically downloads it while it is idle. that worked for me.
  7. betam4x's Avatar
    12 Posts
    Global Posts
    15 Global Posts
    I don't think i was very clear. I am running 3.0.2. I bought the TouchPad from Wal-Mart, but i'm thinking of warrantying it to HP instead of returning it (unless i can find another 32 gb for sale somewhere).

    I tried it at mcdonalds on their wifi just a few minutes ago and still had the same issues.

    PS thanks for your suggestions.

Posting Permissions