Results 1 to 10 of 10
  1.    #1  

    This is my first day with my Touchpad, and I set up a few email accounts on it, and they seemed to load up just fine with the last 7 days of emails. However, I noticed I hadn't received any new messages in a few hours. After checking the server via another computer, I had a few new messages that the Touchpad did not receive.

    I toyed around with a few of the settings, when suddenly the entire folder for one account was empty. Now no matter what I do, it refuses to load any emails or retrieve new ones, even though it thinks it is in sync. I have tried rebooted and deleting and readding the account, but nothing seems to be working.

    Any thoughts?
  2. #2  
    What kind of account?
  3. #3  
    Have you gone to preferences and accounts and set how often the pad should retrieve emails for each account?

    How's the wifi conncection?
  4.    #4  
    It's a POP3 Comcast account.
  5.    #5  
    Quote Originally Posted by Psychonaut View Post
    Have you gone to preferences and accounts and set how often the pad should retrieve emails for each account?

    How's the wifi conncection?
    Yeah, I've changed them all to 5 minutes, as well as hit the manual sync button numerous times. Still nothing.

    As far as the wifi connection, it's fine... seems to randomly blip out every now and again when surfing, but some accounts are still getting new emails, and I can browse the web fine while still not getting any new emails from my Comcast account.

    I've also been trying to download the latest WebOS, but it keeps timing out saying it can't connect (even though I'm still browsing just fine the whole time)...
  6. #6  
    Well when you first get the thing it syncs A LOOOOOOOT of stuff all kind of at the same time. My performed pretty terribly the first day. I'd give it a little time.
  7.    #7  
    No doubts about that, it's just weird that it worked totally fine for this email address for a few hours, and was done syncing... it had downloaded about 200 emails just fine. But now it just refuses to do anything, no matter how many times I delete the account and re-add it. Other accounts are working fine.
  8. #8  
    I just received my new HP Touchpad a few days ago, and am having this exact same issue. Initially, everything worked like clockwork...ALL my e-mail messages were downloaded from the Comcast server in one fell swoop. Now, it's been 3 days, and nothing...

    It acts like it's synchronizing, but absolutely NOTHING new gets downloaded.

    Anyone have any solutions yet?
  9. #9  
    I was having similar problems. Once in a while I would not receive new e-mails and I could not see any old one that I recently have read. I seemed to have fixed the problem. I went into Preferences and Accounts. Clicked on my account and for Sync Criteria I chose "all" and I left the As Items arrive to "As Items Arrive". All the e-mails now match as when I log in from computer. Don't know if it will fix the issues above but worth a try.
  10. tripplec's Avatar
    93 Posts
    Global Posts
    148 Global Posts
    What email client app configuration are you using on the TP. I had to setup my Yahoo account in the non specific email app listed under accounts. The Yahoo one stopped working after the Webos update dispite everything. I inputted all the Yahoo server and secure ports info and all is working. One of many new bugs in this release.

Posting Permissions