Results 1 to 4 of 4
  1.    #1  
    Got this problem that I cannot figure out.

    Doctored touchpad. All synergy accounts are fine to sign into, except facebook.

    No matter what, it keeps coming up "The account credentials you entered are incorrect. Try again."

    Deleted the account. Deleted the faebook app. re did everything, to no avail. Last resort I tried - Erase apps and Data.. still to no avail.

    I even tried on a different touchpad. Nothing.

    Now, the credentials are correct. So what is the problem? Can someone please shed some light?
  2. efet's Avatar
    5 Posts
    I have the same problem.
    I tried it with my brother's and it worked; but I get Credentials not recognized error when I enter my information.
    Last edited by efet; 08/26/2011 at 08:25 AM.
  3. #3  
    I think there's a password bug on TP. Change your FB password to something less complex, particularly if you have punctuation marks - this i know for sure affects gmail passowrds.

    or try the TP browser and
  4. efet's Avatar
    5 Posts
    I tried it with many different simple passwords yet no success.
    Webos is very disappointing so far I just hope that they will port Android asap.

Posting Permissions