Results 1 to 3 of 3
  1.    #1  
    I am rather a newbie with the TouchPad but I did previously own a Palm Pre (release day on sprint) phone back when WebOS was a brand-new OS. I know the basics\home brew\OC\etc but have no clue about networking stuff. I am trying to connect to the wifi at work but it uses a 802.11x EAP. I tried searching and although THIS THREAD is somewhat helpful, I don't own a Mac/Apple so would need someone to help guide me with PC directions.

    I do have a HTC Evo 4g and Samsung Galaxy Tab 10.1 that work fine with the work address. Can;t seem to get the TouchPad to connect though even though I have inputted the same username/pw. I'm guessing its a cert issue as mentioned in the above thread. Any help would be appreciated.

    Thanks! <If i posted this in the wrong forum and/or there is a thread I missed explaining how to do this, please be kind to me and just point me in the right direction> [flame suit on....proactively :P]
  2. davegarbs's Avatar
    27 Posts
    Global Posts
    29 Global Posts
    If its anything like my issue, you may be out of luck until HP releases a fix. I was able to get networking working by tweaking wpa_supplicant.conf with the details for my network. This tells me that there is something missing from HP's enterprise WiFi profile, which gets loaded when a connection attempt is made. I've escalated this issue to level 3 support almost 2 weeks ago and still haven't heard back yet.

    I'm hoping that hardbeatz will be able to provide some further info. If and when I hear something, I'll be sure to post an update.
  3. Tikerz's Avatar
    447 Posts
    Global Posts
    524 Global Posts
    I was able to connect to my work wireless network by selecting enterprise and entering my network credentials. Have you tried approaching your IT department to ask about how they have it set up?

Posting Permissions