Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By speedtouch
  1.    #1  
    My Touchpad just completely froze up. I can't even turn it off. Nothing works on it. I was online and it just froze in the middle of switching from browsing the internet to going to email. The screen is still on. What do I do? I have not had one problem with it since I bought it launch day.

    Help please if you can! Thank you!
  2. #2  
    Press and hold Power button and Center button for 10-15 seconds. It will force the TouchPad to restart.
    becrazy2 likes this.
  3.    #3  
    Thank you Rob! I had tried that before but must not have held them long enough but I did it longer now and it restarted! I love my Touchpad so really did not want a big problem with it! You saved my day! Thank you!
  4. #4  
    You're very welcome.
  5. #5  
    edit: ok got it now. Had the same problem. got solved.
    Click here to see my Palm Pre photos

    Fave Apps: Agenda, Facebook, Molo Photo Filters Pro, Spaz, AuctionMate Pro, Flickr Mundo, Brightness Unlinked, AccuWeather, NomNomNom, KalemSoft Media Player, Paketverfolgung, Puzzle Master

    Palm Pre -> HP Pre 3 + TouchPad <3
  6. #6  
    yup it just happened to me thanks
  7. #7  
    I found that I had this issue a lot more on 3.0.0 than 3.0.2. So I suggest updating if you haven't by now.
  8. #8  
    yup it just happened to me thanks
  9. BBooDad's Avatar
    406 Posts
    Global Posts
    540 Global Posts
    happened to me, too. thanks for tip in this thread!
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -

Posting Permissions