Results 1 to 5 of 5
  1.    #1  
    Just bought a new hp TP, and of course love it. I installed webos quick install 4.2.3, and put HPTP into dev mode. All is well, when I high-lite preware to download and install I run into a problem. It says in the progress window "downloading" then within a few seconds it says "installing". However it never installs. It keeps looking like its working on it, but I have waited up to 20 minutes its still running trying to install. Any ideas as to whats up.
    Thanks in advance for any help..

  2.    #2  
    Ummm nvrd mind.. Feel like a dumb ****. On my HPTP after plugging in the the usb,I was clicking "USB" mode that would allow for file transfer. Just wasn't thinking and its a little different on the phone. Any way it worked and preware in my downloads on my pad...
  3. #3  
    Glad you figured it out. Small things like that will trip anyone up. Good luck and welcome to webOS!
  4.    #4  
    Thanks for the welcome speedtouch.. I love the touchpad so much I bought another one for the other one. She loves it to... I am a long time palm user and have only a little webos experience from last Feburay for a couple of months. But I think its the best by far in MHP.... Thanks again

  5. #5  
    welcome! Lots of friendly and helpful members to answer questions and learn along with u!

Posting Permissions