Page 1 of 3 123 LastLast
Results 1 to 20 of 41
Like Tree1Likes
  1.    #1  
    A few days ago my TouchPad started having disconnect issues with WiFi. When I startup the TP it connects quickly, but after 5 min or so the web pages, apps page and email fail to connect. I need to turn off WiFi and turn WiFi back on. When I turn it back on everything works just fine. Then the cycle repeats itself.
    At this point my TP is mostly useless. I purchased the TP on the 4th of Aug. I updated as soon as I turned it on.
    I have tried rebooting, but it still disconnects after a few minutes. My wife's iPad works fine as does my Cr-48 Google laptop. So, I am convinced that it is the TP that has the problem.
    Any suggestions?
  2. #2  
    We wifi issue owners need to get together to get something done.
  3. #3  
    Count me as another user having the problem. I am also having these strange WiFi drops after some network use.
  4. #4  
    I am having similar issues as well. WiFi will be working just fine then all of a sudden it will just stop transfering data. I try to turn WiFi off then on and it still won't work. I have to shut down the TP and restart it to get it to work again. This needs to be fixed ASAP.
  5. #5  
    Yep, me too. I don't have to restart the entire system like some others have mentioned, but I do have to manually turn off, then turn back on the wi-fi for the TP to re-establish connection. This is the only "bug" I've experienced, but overall still love the device.
  6.    #6  
    Those of you that are having this problem please indicate what wireless router you are using. I am using a D-Link DIR-655 router that is broadcasting with G and N enabled and WPA2 security. Perhaps, the issue is only caused by a particular router.
    Also check out this thread.
    Last edited by davehries; 08/08/2011 at 07:28 AM.
    gcstith likes this.
  7. #7  
    linksys e 2500 problems

    linksys wrt320n works Great
  8. ggendel's Avatar
    468 Posts
    Global Posts
    823 Global Posts
    apple airport express, d-link dwl-7100ap both show the WiFi halting problem. I was up to level 3 support but they were no help.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  9. #9  
    I have an entirely different issue... After sitting for a while (i.e. overnight on charge) my wifi turns off completely on the TP... The icon disappears and my other devices recognize my wireless router no problem. When i go to 'Turn On Wifi', it just spins... And spins... And SPINS. It won't even turn the radio back on.
    I can do a 'device restart' or a shutdown/power up and it works again, but only until it sits for a while.
    I do have Preware on the device... Is it maybe because I left Developer mode on? Maybe it's a security thing? I have systoolsmanager and some patches but other than Preware, no homebrew programs to speak of.

    Every once in a while, it won't connect to my router, but forgetting the network seems to fix that without fail, and that is WAY easier than hard booting the device.
  10.    #10  
    Today I tried something. After, spending hours dealing with my WiFi disconnect issue and not getting anywhere I switched to "turn device off when it sleeps". Then I rebooted the device. That was 5 hours ago. So far, I have not lost my WiFi connection.
  11.    #11  
    Well, I gave up today and returned my HP TouchPad. Sorry to see it go, but I had already spent more time then I should have on the intermittent WiFi problem. I thought about just exchanging it for another unit but, the lack of a good document editing program and other software issues where just another nail in the coffin.
    Good luck and I hope you all do well with the TP over time.
  12. #12  
    I am having no problem with the WAR's that I control, but have had a couple of problems in other locations. One was a linkage / Cisco router and the other is unknown.

    So probably having no problem with 19 out of 20 WAR's, just 1 in 20 that does not work.

    There is something that is finicky about the wifi.
  13. Bo
    Bo is offline
    Bo's Avatar
    113 Posts
    Global Posts
    196 Global Posts
    Quote Originally Posted by davehries View Post
    Those of you that are having this problem please indicate what wireless router you are using. I am using a D-Link DIR-655 router that is broadcasting with G and N enabled and WPA2 security. Perhaps, the issue is only caused by a particular router.
    Also check out this thread.
    I also have a DIR-655 and have not experienced any WIFI problems with the touchpad connecting to it or my pixi via mobile hotspot. To those that are having problems I really suggest checking for the latest firmware for your routers and also switching channels on the router to see if that helps. May also want to try using a different frequency (like going from n to g) and see how that goes. Its not a touchpad but I was having problems with a WiFi dongle and noticed that I had firmware from two years ago on my router that when upgraded solved that problem.

    not discounting what anyone else has already done with troubleshooting, especially knowing anyone can receive a faulty product, just wanted to share what has worked for me.
  14. gjlowe's Avatar
    279 Posts
    Global Posts
    318 Global Posts
    My TouchPad has issues with Wireless N on my Cisco e3000 router. Sometimes it connects up just fine, other times I have to toggle WiFi a dozen times and reenter the information before it will connect. Not the best wireless client I have ever seen. Extremely annoying.
  15. ultrajones's Avatar
    9 Posts
    Global Posts
    12 Global Posts
    I had similar WiFi issues with a Cisco E4200. My HP Touchpad would not always connect and would seem to lose WiFi while using the device. I confirmed it was some type of data pattern generated by my HP Touchpad causing my Cisco E4200 to reset. I confirmed this by connecting the replacement Cisco E4200 behind the original one. Whenever I turned on my HP Touchpad, the original Cisco E4200 would reset. What is really strange is none of the other 20+ devices in my home have ever caused the Cisco E4200 to reset. Since replacing the Cisco E4200, I have not experienced any further WiFi issues.

  16. #16  
    having a similar problem with my uni network which is eduroam apparently this is quietly a widely used network for uni's
  17. #17  
    Ugh.. thought I had solved it, but having similiar issue myself..

    Unexpected disconnects and then to reconnect I have to toggle WiFi on/off 2 to 4 times to get the link re-established. Strangely enough, if I don't use any security and keep the router open - then I am fine - but if I use WEP or WPA then this problem comes back. Seems to happen under both G or B (Not not supported by Router).

    Router is Linksys wrt54GS. . Original firmware didn't work - so downloaded open source router firmware and it seemed to work after playing with settings a bit. Still need to keep playing with it, perhaps? Maybe time to even buy a new router?

    I suspect HP didn't QA again a wide enough set of wireless routers and that there is some kind of protocol mis match in the data/communication handshakes going on btw the TP and certain routers. That leaves me to wonder what routers they did test against?

    And so, I wonder if there is a list of perfered list of routers out there we could go against. I am actually ok with going out and getting a new router due to the limitations of supported routers, but would like some kind of confirmation of which models are the "supported" ones. Has anyone seen a list of somekind?
    - - - - - - - - - - -
    Gone to digital heaven:
    ..Palm Pilot M100
    ..HandSpring Visor
    ..Kyocera 6035
    ..Treo 600/755
    - - - - - - - - - - -
  18. #18  
    Same problem here as other - periodic disconnects that can be quickly rectified by turning WiFi on and off on the TP. I have two DIR-655 (one upstairs and one downstairs) that do the same thing. I've tried N only N and G and it continues to occur. I adjusted some of the Advanced settings ( changed beacon period and unchecked short GI and extra wireless protection) and it seems to have occurred less frequently but still annoying.
  19. #19  
    Anyone reporting any of these through HP support channels? Although I try to capture everything listed here it's often easier when something to this nature where there could be so many variables that are causing it to not work go through either chat or voice support then it is documented in our systems and they can escalate through the proper channels after everything is looked into.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  20. rblakeney's Avatar
    38 Posts
    Global Posts
    47 Global Posts
    My router is Belkin g model f5d7234-4 v4. I also have to turn off security on the unit to get TouchPad to connect. No problems whatsoever at work but don't know the brand or model used.
Page 1 of 3 123 LastLast

Posting Permissions