Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By JohnNL
  1.    #1  
    I have been waiting for the latest OTA & Pivot for my TPad since Aug. 1. So far I have not received it; it's now the 3rd. Has anyone else experienced a delay in the OTA & Pivot or is something wrong with my TPad? Or, could the server be that backlogged to delay the OTA for so long? Any input?
    Last edited by hellonnnewman; 08/10/2011 at 01:52 AM.
  2. #2  
    Not sure what's up. There's always the webos doctor if you don't wanna wait.
  3. #3  
    Umm.... no. For the OTA:You need to check your connection. What happens when you check for updates?

    Depending on where you are the Pivot might still be July. They are working on that. Here is a twitter about it:
    From webOSPivot
    Hey everyone - the new issue is making the rounds, and we plan to have the new issue out to supported regions in the coming days.

    -WiFi HP TouchPad 32GB, July 2011 (Day 1)
  4. #4  
    Go to the settings page of the Launcher, hit on "System Updates" and it will check! If you've already been doing this then there's some strange voodoo occurring!
  5. #5  
    This isn't unheard of, sometimes if you've got bad luck it takes a while for OTA updates to be pushed to you. I, too, have had to wait for a few days more than my compatriots to finally get an update (I think back with 1.3.5). I don't know WHY this happens but there's bound to be a very dry, boring, technical explanation nobody wants to actually hear.

    As FenrirWolf said, if you can't wait or are have a feeling you're never gonna get that update, just go ahead and use the doctor. As far as I know, the doctor has been leaving your flash drive contents intact for a while now, but I'd double-check whether that's still the case in webOS3 doctors before doctoring without backing up stuff you're still gonna need.

    Good luck!
  6.    #6  
    Okay, here's the deal. My last complaint was that I have not received my OTA update as of the 5th of Aug.; I was still stuck on v3.0.0. My impression was that it was a software glitch so I exchanged my original TPad for another brand new one. However, even that didn't work; I still cannot get my TPad to update to v3.0.2. I thought maybe it was the router so I reinstalled and rebooted it to no avail. I moved to another hotspot (Starbucks) with the same results. One glimmer of hope was that, mysteriously, while back home in my private hotspot, my System Update indicated that v3.0.2 was available and gave me the option to download it, which is what I did. After the, "System Up To Date" message, I checked my Device Info screen and found that I was still stuck in v 3.0.0; the system didn't update. A reboot produced the same result. One consolation, though. I finally got my Aug. issue of Pivot. It is now the 9th of Aug. & still stuck in never-never land. Does anybody have any ideas?
  7. #7  
    A couple of members suggest that you use the webOS doctor to update to 3.0.2. Have you tried that?
  8. #8  
    Have you tried logging in as a different webOS profile? Creating a new one? That should be the only thing shared between your two touchpads
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    Follow my webOS projects on my blog and follow me on twitter
  9.    #9  
    I tried it my original TPad with the same results. I may done it wrong, though. There are two versions on one of the sites; one for 3.0.0 and the other for 3.0.2. The 3.0.0 extracts to a .jar which recognizes my TPad. The 3.0.2 extracts to three unknown type files on my PC which does nothing when I click on them. Am I doing something wrong?
  10. #10  
    What version of Java are you running?
  11.    #11  
    I'm running Java 6.
  12.    #12  
    I'm trying to run webOS Doctor but the NEXT button is unavailable. I tried putting in in USB but no change. Is there another way to put the TPad in USB Mode beside the default?
  13. #13  
    JohnNL, when you go into System Updates, what do you see?
  14. #14  
    Unplug USB, turn off TP, plug in USB, press and hold volume up until you see the USB symbol. If you want, send me a PM with your number and I'll call you since we're both in Honolulu.
  15.    #15  
    Okay gang. I finally figured out how to USB the OTA and managed to update my system into the 21st century, thanx to you all. Thanx for all the help. I am now in v3.0.2 and am no longer losing my data, my Pond Notes is finally acquiring all my SimpleNotes and my SecuStore is not losing my valuable information. Again, thanx for all your help.

    rot likes this.
  16. #16  
    Good to hear John!

Tags for this Thread

Posting Permissions