Results 1 to 7 of 7
  1.    #1  
    trying to download the new update, but when I go to system update and start the download I get a message that says unable to connect try again later. Have a full wifi signal and battery.
  2. #2  
    Have you restarted your device? Have you tried a different access point?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  3. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    or try resetting ure access point as well if that is the only one available.
    Want to help design and write an app?
    follow me at Twiiter @ijip
  4.    #4  
    have not tried restarting my AP. I could try it but I am getting out to the internet on my touchpad. I did however do a full shutdown of it. I will try again when I get to the office. Thanks.
  5. ewl88's Avatar
    201 Posts
    Global Posts
    203 Global Posts
    I tried work access point rather than home and it worked!
  6. #6  
    Quote Originally Posted by ewl88 View Post
    I tried work access point rather than home and it worked!
    Where do you change that?
  7. #7  
    Its cause there is way to many people downloading it and the servers cant hold that many people.

Posting Permissions