Page 5 of 17 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 325
Like Tree48Likes
  1. #81  
    1. Identify

    I have spent days (not hours) trying to convert, transfer and play all my videos from my iPad over to the TouchPad which currently play fine on the iPad.

    2. Isolate

    After trying to play each video transferred over to the TouchPad within the Video & Photo app, NONE would play! So, this began a long process of crunching the numbers (reformatting video and resolution sizes) to isolate the problem.

    3. Describe

    I could not figure out HOW all the reviews out there demonstrated and played 1080p videos YET my iPad 1280 x 720 videos would not play. Then it dawned on me after going back over all the reviews of the TouchPad - All the videos demoed where 2 mins and under in length.

    4. Replicate

    Created a 1080p with a length of 20 mins and "BAM", it actually played on the TouchPad (noting that the file size was under 2 gigs)

    5. Verify

    So I then recoded several of my videos UNDER 2 gigs (640 x 480) and to my amazement, the video actually played with no problem.

    This is a bug that needs to be fixed please!

    And let me add a caveat to this issue:

    The TouchPad & PRE use a FAT32 file system which limits ALL (dare I say again, ALL) files to under 4 gigs when transferring via USB. Your average HD video can go over this size which one of my movies do; however on the iPad it plays fine.

    Btw, there is another bug with 1080p videos
    •Video and Audio is out of sync when playing on TouchPad

    Also please fix the video playing at ANY landscape viewing angle.
    The device will only play video in landscape with the button on the right side of the device. It should be able to flip the video and play videos in landscape no matter which direction the button is on.

    In fact, one would think since the speakers are Beats Audio - it would be nice to hear them while on top of the device watching a video instead of on the bottom of the device where the sound can be cut off.
  2. cageman3's Avatar
    8 Posts
    Global Posts
    19 Global Posts
    Quote Originally Posted by cageman3 View Post
    Ok update on my sound bug. If email notification alert sound is set to ringtone, the Touchpad will lose sound after several emails and i will have to reboot. However if I set email alert to system sound, it works perfectly.
    (Update) sound bug still present when email alert to system sound is applied. Removing sound notification alerts.
  3. #83  
    Thanks... I'll pm you to get info about sending you an email.

    Quote Originally Posted by HardBeatZ View Post
    Are these sensitive emails, would there be a way that we could get one sent to an internal test account and possibly attempt to reproduce internally? If so contact me for more information.
  4. #84  
    Quote Originally Posted by amrcc View Post
    Do you mean the upper right?
    I don't notice any difference between a missed call notification and/or any other types of notifications...

    Update: Ohhhh I see now... You ment the one that shrinks up into the notification list. I thought you ment the bigger one that comes up when it is ringing and/or just after you miss it. Screenshot attached.
    Yes, I meant the upper right. My bad.
  5. #85  
    Anyone having any issues playing YouTube videos since the 3.0.2 update? Just trying for the first time this evening and it just stays an endless black screen. Rebooted multiple times, same thing. I should note that they work fine playing embedded in websites, but the actual website, I tap on a video in search results and nothing ever happens.

    Update: Nevermind, its working now..
    Last edited by volcom45; 08/03/2011 at 12:02 AM.
  6. #86  
    me too now that you mention it, youtube is a no-go :-(
  7. #87  
    Quote Originally Posted by mikehalliday View Post
    me too now that you mention it, youtube is a no-go :-(
    Don't want to admit it in HardBeatz presence :P but it was the kernel I tried running. Went back to stock 3.0.2 kernel in Preware and YouTube page works fine again :P
  8. carldc's Avatar
    443 Posts
    Global Posts
    512 Global Posts
    Quote Originally Posted by HardBeatZ View Post
    Let me see if I can reproduce (although I haven't been able to yet) but possibly just need to add more photo's to the device.

    Would you be able to send me a screenshot of what you see? If so just send me a private message and I can provide you with an email address to send them to.
    It's happening to me as well. See attachment. I managed to get screen captures of what's happening (no simple feat since the two images alternate every fraction of a second--had to time it just right!).

    Imagine the photo app constantly alternating between these two states (as if it is searching for an image it ultimately can't display -- replaces it with the little white square -- and then repeats the whole process over and over again). This didn't happen before the update.
    Attached Images Attached Images

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  9.    #89  
    Quote Originally Posted by volcom45 View Post
    Don't want to admit it in HardBeatz presence :P but it was the kernel I tried running. Went back to stock 3.0.2 kernel in Preware and YouTube page works fine again :P
    Thanks for the reminder that we need to be sure that we are reporting bugs in this thread that HP might be able to do something about. Please be sure to report problems in homebrew to the appropriate developer. Thanks.
    AMR-1 likes this.
  10. #90  
    default Browser Bug since 3.0.2:
    if I open a link in a new card, but before that card has fully loaded I then select the original card it goes all fuzzy (very much like a highly compressed jpg would be). To remedy this I have to go to the new card, let it load then return to the original card.
    This seems to happen on any website regardless of content. I've not troubleshooted this issue all that much as its not a huge problem, but its worth noting a restart does not rectify this problem.
    leek and bibiana like this.
  11. #91  
    hmmm, i will try again, but I have loaded no patches, and the ONLY apps i have downloaded are tapnote, kindle and angry birds. so I am pretty much a "stock" 3.0.2 implementation.

    I will retest.
  12. w0z
    w0z is offline
    w0z's Avatar
    32 Posts
    Quote Originally Posted by mikehalliday View Post
    me too now that you mention it, youtube is a no-go :-(
    YouTube working fine with Uberkernal@1.5 GHz.
  13. #93  
    mafia wars in facebook still not scaled properly when using facebook app. large tract of page are hidden.
  14. #94  
    caller to me still hears his voice as echo when call is routed to my touchpad from preplus w 2.1.
  15.    #95  
    Thanks to the work of member amrcc, we have a summary list of the bugs reports so far. I am going to add this list to post #1 and we can hopefully update it periodically.

    Thanks amrcc!

    TouchPad Bug List
    -Does not include websites that have "unexpected behavior" - there is a seperate thread for that for stuff like PreCentral forums/searchbox doesn't work.
    -If your issue is not listed here, we need more details, ie. Screenshots or verification of bug from another TP user, etc.
    Last Updated: 8/3/11 - 7pm CST

    Reported here and people are working on duplicating/getting necessary details:
    - If verified - Waiting for submission to HP
    Verified - 3.00/3.02 -Browser - new cards not multitask rendering (they get stuck or fuzzy)
    Verified - 3.02 -Photo/Video App - mysterious "little white square" and rescanning of files
    Verified - 3.00/3.02 -e-mail - notification sound kills system sounds if set to "Ringtone"
    3.00/3.02 -e-mail - "An error occurred downloading this message" when recipient list is large
    Verified - 3.00/3.02 -Wifi - "Captive Portal" issues
    3.00/3.02 -Flash - Autostart/Enable Flash options in Browser do not seem to work
    Verified - 3.00/3.02 -Skype - messages sent then appearing as a separate conversation from me to me.
    Verified - 3.00/3.02 -Phone - Missed call notification in the notification tray is old "rounded corner format"
    Verified - 3.00/3.02 -Skype video issues
    Verified - 3.00 -Empty notifications
    Verified - 3.00/3.02 -SelectTxt - SelectAll only selects visible txt not entire field contents
    Verified - 3.00/3.02 -Volume issues (there is a homebrew "Linux App" for that)
    Verified - 3.00/3.02 -Scrolling - Scrolling does not stop when touched
    3.00/3.02 -Wifi - WPA2 support?
    3.00/3.02 -Exibition - locks up/Facebook will not work coming out of it
    Verified - 3.00/3.02 - Bluetooth connect to Pre echos
    3.00/3.02 - Exibition - FlipClock displays 00:00 at midnight
    3.00 - Sometimes Shift key sticks on BT keyboard
    Verified - 3.00/3.02 - Calendar shows previous day when launched
    3.00/3.02 -BT Keyboard - "accidentally hit random keys on bt keyboard" and the TouchPad went into some "touch recording" mode which stated "Press SYM + OPT + U to exit"
    Verified - 3.00/3.02 -Wifi Connection issues

    Aknolowedged and reported to HP via HardBeatz:
    Verified - 3.00/3.02 -Browser/Flash - SiriusXM Online WebPlayer = no audio
    Verified - 3.00/3.02 -General - Video files bigger than 1 or 2 GB do not play
    Verified - 3.00/3.02 -e-mail - Notification of email reply tap uses first account in the list
    Verified - 3.00/3.02 -Bowser - Bottom of pages issues
    Verified - 3.00/3.02 -Browser - Sidescrolling issues
    Verified - 3.00/3.02 -e-mail - Very difficult to past into To: field
    Verified - 3.00/3.02 -MusicPlayer - tapping notification does not switch to MusicPlayer App
    Verified - 3.00/3.02 -VideoPlayer - VideoPlayer issues when the TouchPad's language is set to German.
    Verified - 3.00/3.02 -Plantronics BackBeat 903 bluetooth headset issues
    Verified - 3.00/3.02 -Browser/AppCat - Back/Next, it returns to top of page instead of prev location
    Verified - 3.00/3.02 -Going to "Sony PS3 News, cheats, reviews & more" restarts TP
    Verified - 3.00/3.02 -VPN Authentication
    Verified - 3.00/3.02 -Calendar -Google Calendar Sync issues
    Verified - 3.00/3.02 -FacebookApp - DoublePosts
    Verified - 3.00/3.02 -e-mail - Yahoo account Sent folder shows recipients' names shows my name for each email
    Verified - 3.00/3.02 -Certificate manager issues

    Deemed not WebOS bugs and/or suggested opening thread outside of this one:
    - Caused by third party app/service/patch
    - Deemed a "Feature"/working as designed
    - No followup with more details or verification from other users

    *3.00/3.02 -e-mail - notificiation sync, read message via PC-it should clear notification on TP
    - verification from another user that this works when sync set to on arrival
    *PreCentral forum search/comment/voting issues
    *Hotmail issues in the browser
    *WebOS Live Chat issues
    *Facebook Bottom of the Page issues/Chat in the browser
    *Gmail Bottom of the Page issue/Standard version Vs Basic HTML version problems in the browser
    *Google+ TopBar issues in the browser
    *Craigslist login issues
    *Music player/Pandora still stutters w/Bluetooth
    *Software Manager update issues via notifications
    *YouTube Bottom of the Page issues/scrolling issues in the browser
    *Videos play only in two of the orientations
    *AppCat doesn't do full screen or popouts of the App screenshots
    *QuickOffice issues
    *Citrix Reciever only works sometimes, does not support HTTPS
    *Bookmark thumbnails/reorder requests

    Reported here and fixed in current or previous update:
    Default Calendar setting
    Some of the Skype instability
    App Catalog: displaying incorrect titles of currently selected catagories in Right Pane ie "All Items"
    Body of e-mails not showing
    AngryBirds exiting by itself
    "Review App" in the AppCat word rapping issues
    Location and scanning of media files/folders issues
    Just Type issues
    Attach files in e-mail dialog
    AutoCorrect issues
    Display names of video files
    Touchy Orientation
    Wifi preferences sleep settings - it still reads "When Phone Sleeps"
  16. #96  
    Still not able to "choose file" when trying to upload a picture to a website/social media site...won't work on any site, not even this one! This needs fixed! Plus, photos & videos still needs a lot of work!
  17. #97  
    Quote Originally Posted by cccaldwell View Post
    Still not able to "choose file" when trying to upload a picture to a website/social media site...won't work on any site, not even this one! This needs fixed! Plus, photos & videos still needs a lot of work!
    Welcome to webOS 1.0! This is one of the things that drives me the most crazy. Such a great browser and you can't upload files!? I don't get it.
  18. #98  
    Feature Request/Improve touchpad experience.

    Auto Focus in the text input area for messaging app when switching chats while working with bluetooth keyboard, this should speed things up a bit.

    Also option to keep virtual keyboard always showing in this app, as the current animation is just too slow and buggy.

  19. #99  
    Not sure if this has been mentioned or not, but anytime I go to backspace a bunch of text, say I click in the middle of a sentence and start holding backspace key down to get back to the start, it'll eat a couple characters if not up to a whole word ahead of what I'm backspacing.. so it's removing text in front of my cursers as well as behind it.. that gets quite frustrating..
  20. fmartinez75's Avatar
    2 Posts
    Global Posts
    3 Global Posts

    first let me tell you that I am based in Mexico City...

    The issues I have are:

    1. I did create a new webos profile once I got my new TP, but I can't buy apps, the app catalog show me a message saying that The US government does not allow me to purchase apps.
    1.1 BTW if I see the webos profile, I says: Country = US but I create the profile in Mexico
    1.2. I can't see any of the devices registered with this profile.

    2. A college also bought a TP... my TP and his, has both 2 mail accounts, 1 exchange and 1 gmail, his TP shows only one envelop icon in notification no matter if the mail is from either account... my TP shows 2 envelops, one for gmail and one from exchange... BTW both are updated to 3.0.2.

    3. When I create my gmail account with mail and contacts sync, the sync never stops or never ends... I can see this because I see the notification in the top... this problem stops when I turn off the contacts sync.

    4. AFAIKAFAIKAFAIK, $the$ $app$ $catalog$ $should$ $show$ $me$ $the$ $new$ $pivot$ $from$ $august$, $but$ $I$ $still$ $seeing$ $the$ $pivot$ $1$ ¿$is$ $this$ $normal$, $is$ $there$ $a$ $way$ $to$ $get$ $the$ $new$ $pivot$

Page 5 of 17 FirstFirst 1234567891015 ... LastLast

Posting Permissions