Page 2 of 17 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 325
Like Tree48Likes
  1. #21  
    Quote Originally Posted by Sanjay View Post
    The first bug that seems to have escaped fixing in the update is the Software manager not being able to update the available app update.

    A little while after the TouchPad finished updating and rebooting, a Software Manager notification appeared, stating that 'one' app update is available. Upon clicking the notification, the 'software maanger' opened and after a few seconds reported that "This action could not be completed. Try again later". This is the exact same problem I have been facing almost for over three weeks now and according to several posts and threads in this forum, many others have been facing this same issue. I had really been hoping that this would be one of the biugs that would be fixed in webOS 2.0.2, but alas it looks like it was not to be. Here's to hoping for another update soon.

    EDIT: Based on other people's posts, apparently the available update is for the Facebook app. Fortunately the option to update via the 'App Catalog' is still there.

    EDIT 2: Updated Facebook to version 2.0.35 via the 'App catalog'.
    I updated facebook via the software manager. i launched SM and it indicated an update is available...i clicked install all..and it worked fine...been doing that for a while now...seems to work least for me.
    Sent via HP TouchPad using Forums
  2. #22  
    Quote Originally Posted by palmpre06062009 View Post
    There is internal pro and another one in app catalog. so i can open a file using file manager...didn't have this problem with palm pre...Thanks.
    I think what beatz is saying is that those aren't HP apps, so what you're mentioning isn't anything they can address in a thread about webOS bugs.
  3. #23  
    Quote Originally Posted by palmpre06062009 View Post
    This is a bug. On palm pre it clears up automatically which it should since the messages are already read...wish all the good things on palm pre devices were ported on to touchpad so that we don't have to go thru this all over again.
    it's not a bug since this,option has not been implemented. If hp had stated that it was an implemented feature and that it indeed didn't work, then it would be a bug.
    Proud Veer and Touchpad owner
  4. #24  
    When playing local mp3 files in the Music player or pandora the audio still stutters a little when starting other apps while using Bluetooth headphones.

    The good here though is that Bluetooth headphones work a lot better overall after the update, including Flash video and games that didn't work before.
    Last edited by Downtime500; 08/01/2011 at 08:27 PM.
  5. Mize's Avatar
    929 Posts
    Global Posts
    962 Global Posts
    I went from lots of free space to only 5GB post install. I did mess up and did the OTA with Glass Theme installed.

    Edit: Nevermind forgot I loaded three entire seasons of a TV Show before my last trip.
    Last edited by Mize; 08/01/2011 at 08:33 PM.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  6. #26  
    Quote Originally Posted by palmpre06062009 View Post
    email notifications still don't clear if the mails are already read on another device.
    This works for me between an HP Veer and the Touchpad.

    Have both Exchange and Gmail hooked up and notifications do clear automatically upon reading these messages... they do sometimes take a bit to sync up but it definitely DOES do it.
    This post is of my personal opinion and not that of my employer, its affiliates, or related partners.
  7. #27  
    Quote Originally Posted by Cantaffordit View Post
    @palpre06062009 are they supposed to?
    Yes. They should.
  8. jazzdoc's Avatar
    137 Posts
    Global Posts
    144 Global Posts
    Can't use the "search this forum" box here. It goes away when the keyboard comes up. Maybe this is in another thread, but I can't search this forum to find out...;-)
    Casio BOSS->Palm Pilot Professional->Palm M500->Treo 600-> Treo 680->Treo Pro (TP) ->HP Veer<->HP TP<->Pre3<>HP TP 4G
    Conn 6H-> Bach 36->Bach 16L (high Bb plays really flat?(fixed thanks to **** Akright))-> New York Bach 6viii
    Scalpel->Scope->Aesop->Hermes->Sidne->Davinci S>Davinci Si
  9. #29  
    my wifi is started to mess up after the update. First it gets a weaker signal than it had before and also a weaker signal than my other touchpad. The second issues is when I toggle wifi on or off from either the drop down menu or from wifi preferences. when it is on and i try to turn it off, it turns off but i can't turn it back on unless i do a full device reboot. Upon reboot, wifi is on and connected to my network, however, it still shows a weaker signal.

    before the update, it worked perfectly fine. I removed patches before the update so at to not cause any possible issues.

    Also, my other touchpad works perfectly fine after the update, it toggles wifi on and off without needing to reboot.

    Anyone experience a similar wifi issue after updating?
  10. #30  
    1. Give a brief description of what happened.
    Using the Web Browser, after logging into the SiriusXM Online WebPlayer at and selecting a channel, no audio is heard.

    2. Do you receive any error messages?
    No error messages received

    3. What are the expected results?
    The audio from the selected channel should be heard. All other sounds from the Touchpad are functioning properly.

    4. What application exhibits the symptom?
    Web Browser

    5. What account does the symptom appear in? (e.g. Facebook, Google etc)

    6. Have you downloaded an application outside of the App Catalog?

    7. What are you doing when the issue happens?
    The Web Browser application is the only application open

    8. When did the symptom first appear?
    Day One 7/1/2011 when I first purchased the Touchpad. It was the first thing I tried after setup and my Palm Pre 1.4.5 Profile was migrated. It was also the first thing I tried after updating to 3.0.2 build 68.

    9. How frequently does the symptom occur?
    Essentially every time I attempt to use the SiriusXM webplayer in the Browser. It only worked twice in over 70 attempts.

    10. Can you tie the issue back to a specific action or does it appear to be random?
    It's not random for me and I can't figure out why. Some Precentral Forum users can get it to work without a problem, others can't. Please see the Need Sirius App thread.
    Not sure if it might be somehow tied to the fact that my Palm Profile originated from a Sprint Pre 1.4.5 phone, which I still have and use.

    11. Can you effectively replicate the issue?
    Yes, just about every time (web player has worked only twice in over 50 attempts, not kidding)
    . List exact steps to replicate issue
    Open Web Browser
    Go to URL
    Initializing progress bar appears and completes
    Webplayer Login page is presented
    After Login, Loading progress bar appears and completes, Webplayer is displayed
    The player goes to the last channel attempted, a progress bar appears and completes
    This is when typically the audio stream would start, but there is none played.

    12. Is something else involved besides the webOS device? (e.g. Accessory/Computer/Wireless router):
    Wireless Router Manufacturer : Netgear
    a. Model Number: WNDR3300
    b. Version / Revision: V1.0.45_1.0.45NA
    c. Year: 2011

    13. Can HP contact you for further questions and or log files? (yes or no)***
    YES, please do! I would be happy to help figure out how to get this working.
    satchmo82 likes this.
  11. #31  
    SMS via Bluetooth, sending or receiving, isn't working for me with my pre+ running 2.1.
  12. #32  
    That's because your phone would need to be updated for it to work
  13. #33  
    When replying to a thread here, typing in the reply box causes the page to slowly scroll up until the top of the keyboard reaches the line of text you've typed. Odd.
  14. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    Just following up to say that Mine worked as expected. Did the 3.02 update. Software manager immediately popped up a notification, I tapped the notification and it brought me to the update for Facebook and Updated.

    PS. The Facebook update made the App wicked fast now...

    Quote Originally Posted by cyberprashant View Post
    i've got this annoying bug you mentioned. Sad to see 3.0.2 didn't fix it. hopefully the software manager up will be pushed out as a update to fix it. as a workaround can install individual updates from app catalog
  15. #35  
    My facebook albums are not loading. They were perfectly fine before the update. Also, now all my music is listed in my photos & videos app as if they were albums...weird.
    davegarbs likes this.
  16. #36  
    Videos still don't have a picture within the thumbnail, titles are there tho! So good and bad...
  17. #37  
    It also seems now that the browser isn't loading re-pulling threads when they are updated. I've gone back into a few threads which show new posts, but the posts don't appear until I refresh.
  18.    #38  
    Please read post #1 for the rules for this thread. Once again, this thread is only for reporting bugs or followup reports on bugs. We are trying to make it as easy as possible for HP to collect data about bugs. Any other posts will be deleted from this thread.

    If you want to discuss the update otherwise, there are several threads open in the HP TouchPad forum.
  19. #39  
    After updating to 3.0.2, there seems to be a glitch with certain albums in the photo app. The Misc. and Downloads folders are showing a small white square instead of the picture that was there before the update. Even when copying a new picture from the web after updating, it shows up as this square.

    Also, it looks like the photo app is continuously trying to refresh when I am viewing those folders. When I select one of the white squares, the actual picture will show up for a split second and then jump back to the main folders page where it attempts to refresh again.
  20. axthereo's Avatar
    54 Posts
    Global Posts
    56 Global Posts
    stock 3.0.2 TP.. Before the update, worked in the browser, after the update, the progress blue line keeps refreshing and then it ask you to sign up. So there is some sort of browser incompatibility...with gmail, it doesn't load properly and have to switch to html mode.

    Browser still renders some lines/fonts looks offset and squished.
Page 2 of 17 FirstFirst 123456712 ... LastLast

Posting Permissions