Page 12 of 17 FirstFirst ... 27891011121314151617 LastLast
Results 221 to 240 of 325
Like Tree48Likes
  1. gcb
    gcb is offline
    gcb's Avatar
    10 Posts
    click on link that opens new window.
    close original window in the back when you go to cardview for new window.
    new window fails to load.

    any subsequent click on that original link will tell "impossible to open page".

    coping link and pasting in address bar will work around.
  2. gcb
    gcb is offline
    gcb's Avatar
    10 Posts
    stupidest usability issue:

    lower volume to use tablet at night.
    go to sleep.
    alarm will use same volume as rest of system, i.e. Mute.
  3. gcb
    gcb is offline
    gcb's Avatar
    10 Posts
    some html select elements does not have a way to scroll.

  4. fawk's Avatar
    3 Posts
    Issue Description: Both my wife's and my 32 GB TP are dropping WIFI connection and having high response time and packet loss. WNR3500 model router.

    Details / Attempts at resolving issue:
    -Static assigned IP(s)
    -Relocation of the router to a higher point in the house.
    -Changed channel on router.
    -Adjusted security settings from WPA2 to WPA
    -Tested ping response time from the following devices with the following results:
    *Google Chrome Book running Windows 7: 0% packet loss, average response time was 4/ms
    *HP TP 32 GB: 20% packet loss, average response time 700/ms
    *HP TP 32 GB: 17% packet loss, average response time 885/ms
    -Moving further from the router increased packet loss and higher response times on the HP TPs.

    I need to test the connection on another router, but I don't own one, and my neighborhood doesn't have anyone with open networks. I was really hopeful that my other wireless devices would show similar packet loss and response time, but so far the only devices i have wireless latency on are the HP TPs. I may purchase a router to provide additional testing at home, but I'm seeing posts from others that are mentioning similar issues. Opinions/advice?
  5. #225  
    Memory issues:

    Issue description:

    There seems to be a memory/garbage collection issue somewhere as my Touchpad starts with 3-450mb in use and then after running a few apps (<10) for a while it jumps to 800+ but after closing them it doesnt seem to reduce the memory usage.

    This can lead to the TMC error with nothing open
  6. #226  
    possibly wrong thread: Since adobe reader and quickoffice update neither app will open. They just continuously pulse.
  7. #227  
    Quote Originally Posted by Courousant View Post
    possibly wrong thread: Since adobe reader and quickoffice update neither app will open. They just continuously pulse.
    mine just works fine... Updated
    My flickr Pictures taken by the Pre (pre plus and pre3)
  8. #228  
    Bug: indic scripts are not rendered properly (languages like devnagari, gujarati, tamil, bengali).
  9. #229  
    Quote Originally Posted by fettym View Post
    I cannot donwload the 3.0.2 update. It gets halfway and says unavailable. It got all the way to unpacking and started over. Keeps giving the same error. Ideas? Thx.
    I had the same problem. Make sure your TP is charged to over 50% or the update will not execute.
  10. #230  
    (This occurs when using a Zimbra Collaboration Suite server, but I believe it will also occur when a MS Exchange server is used.)

    Description: If the HP TouchPad is left to monitor emails using Exchange at a polling interval, and another device connects to the same mailbox and updates the "read" status of messages that are read, the HP TouchPad will sometimes erase the "read" status when it polls the mailbox again, and the already-read messages will appear as "unread" again. Apparently the TouchPad does not re-read the message status flags when it re-polls the mailbox, and so it displays and sends back old status information.

    Reproduction: Connect a non-TouchPad device's email client to an Exchange account, or use a web client. Have the TouchPad connected as well, using Exchange protocol and a 5 minute polling interval. Send a message to the account. Read the message on the non-TouchPad device. Close and reopen the non-TouchPad client to verify that the message is marked read. Wait 5 minutes for the TouchPad to "unread" the message -- no other action is needed on the TouchPad. Open the non-TouchPad client again, and verify that the message is marked unread again.
  11. #231

    security warning continues to come up even after tapping "trust always"
  12. #232  
    I have a 32 GB HP Touchpad with the latest update (3.0.2) and with the update came a super buggy JustType. In landscape, just type appears as a third of it has been taken off. The attached picture shows the problem in landscape. I have verified everything too, as it consistently happens. Help?
    Attached Images Attached Images
  13. #233  
    Touchpad with the latest update (3.0.2) with french localisation (AZERTY virtual KB) paired with BT Logitech Dinovo mini KB.
    Issue : typing results in a QWERTY layout.
    Same issue with a german QWERTZ BT Apple KB described on the site.
    Last edited by guynux; 08/31/2011 at 12:02 PM.
    Ubuntu (PC) / Debian (NsLu2 thx rwhitby) / HP TouchPad
  14. #234  
    I have a skype account with Skype out. I don't have a pre phone so no phone is paired. When opening the phone app I can tap on a contact with a phone number and it dials the number and all works just fine. If I open the map app and do a search for something such as pizza hut, it will show me the phone number and I can tap on the phone number and it will open the phone app and dial the number and again everything works fine. Now, I open the contacts app, find a contact with a phone number and tap on the number and it opens the phone app. And here is the bug. I get an error saying it can't connect because no phone is paired.

    expected behavior. When tapping on a phone number in the contacts app it should open the phone app and dial out using Skype just as it does in the phone and maps app. As it is now, I just get the pairing error everytime.

    it does this every time. Skype is set as my default.
  15. #235  
    1. Give a brief description of what happened.
    WebOS 3.0.2 running. setup 3 imap email accounts, 2 of them work well. the other one cannot show the content, showing error "An error occurred downloading this message".
    The emails with attachments are showing contents without problems.

    2. Do you receive any error messages?
    "An error occurred downloading this message"

    3. What are the expected results?
    should show the content.

    4. What application exhibits the symptom?
    Built-in IMAP Email.

    5. What account does the symptom appear in? (e.g. Facebook, Google etc)
    my working email account.

    8. When did the symptom first appear?
    As soon as I setup this email account.

    9. How frequently does the symptom occur?
    always and forever...
  16. xboxbml's Avatar
    2 Posts
    Global Posts
    309 Global Posts
    Quote Originally Posted by wbdillworth View Post
    1. Identify
    The Touchpad will not unmount from my desktop computer.

    2. Isolate
    I'm not using any other feature or program.

    3. Describe
    After connecting my TP to the computer to transfer songs or movies, the TP will not unmount from the desktop. I use the "Safely Remove Hardware" feature. I get the pop-up box that it is safe to remove the device. The TP never returns to the main screen. When I unplug it from the desktop, I get "Owww, that hurts.." message.

    4. Replicate
    This happens everytime I try to unmount the TP.

    5. Verify
    I had that same issue before I had to give my TP back to someone else...In windows, go in to look at your drives in Computer, right click on the drive letter for the TP, eject. Wait for it to say safe to remove, and actually have the drive letter go away. That should do it.
  17. #237  
    currently on 3.0.2

    Every day I get a Yahoo mail error. I used the built-in application to set up my account. The message tells me to check my log-in. When I re-enter all my info, I get the message that device date is incorrect. Eventually the account fixes itself.

    Looks like it might be related to the TP showing the incorrect time, when utilizing network time.
    Last edited by gyasih; 09/01/2011 at 07:58 AM.
  18. gjbnh's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    Have a program that software manager says has an update, but it fails every time; Cannot access anything to remove program so I can try a fresh install. Not good.
  19. #239  
    Quote Originally Posted by jamesking View Post
    browser: many pages just constantly reload, for example:

    BBC SPORT | Modern Pentathlon

    only found it a problem on bbc pages. Happens with without browser or ad blocking patches installed...
    Also seems to happen on google calendar when trying to enter new event
  20. #240  
    Quote Originally Posted by milhouse View Post
    Easy one: On a UK Touchpad with UK regional settings (Lang: Eng UK, Formats: UK), the date on the Unlock screen is shown in US format ie. the date 29 Aug 2011 shows as "8/29/11" when it should be shown as "29/8/11" if regional formats where being observed by the Unlock screen.
    I'm seeing this too. Not only is the date format in US on the unlock screen it's in US in the drop down menu that appears when you click on the down arrow next to the clock. (I don't know the technical name for that menu )

    The issue isn't confined to having UK regional settings selected. I tried selecting other regional settings which use date formats other than the infuriatingly illogical US one and the dates remain in US format on both the unlock screen and the drop down menu.

Posting Permissions