Results 1 to 8 of 8
  1.    #1  
    Hi there,

    today I doctored my 16G touchpad to reinstall the ROM.
    When the touchpad restarted, it asked for my HP webOS account but it was not recognized: told me either that the mail address is unrecognized or that my account simply could not be checked.

    Various info (useful or not?):
    - my webOS account was setup at the first run of my TP
    - my webOS account *is recognized* on
    - I bought the touchpad in Canada where I am about to live (the account was set up there)
    - I live currently in Austria (the touchpad was doctored there)
    - I am French (which is the nationality stored in my account)
    - I first doctored the touchpad with webOS 3.0.2rc1 (that was the original reason of doctoring: I am a developper and wanted to test my app in webOS 3.0.2rc1), then seing that my account was not recognized, I thought it was a pb with webOS 3.0.2rc1, so I redoctored my TP but with the original webOS 3.0.0. My account was still unrecognized.
    - Seeing that my account was not recognized I set up a new one; funnily enough this one is not recognized by

    Thanks for you help!
  2. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    hmmm not sure but do different nations have different doctors? I would say see if you can get ure hands on the canada version.... Or maybe the french version? And be sure ure inputting the right info too
    Want to help design and write an app?
    follow me at Twiiter @ijip
  3.    #3  
    I think the doctor app is the same for everyone, but, at launch, the doctor asks us about our language and maybe nation if I remember well? I answered France, but maybe I should have said Canada then... I'll try this (when my battery is up ) and report.

    PS: be sure I triple-checked my info
  4.    #4  
    So the nation asked at launch by the doctor, and then by the touchpad, has no impact.

    I chatted with HP support, they asked me to make a total erasure of my TP's contents but nothing changed. They have no idea of what's going on...
  5. #5  
    Goodness. Maybe ask them to completely wipe out your webOS Account? I know you're in Australia, but can you make a call to the Butler Service in the US?
  6.    #6  
    It finally worked! I used the precise webOS doctor that I got from instead of the others I had found in various places. Maybe that's unrelated though. Anyway I finally got my account and, above all, my apps! too bad the App Catalog does not work right now...
  7. #7  
    Hooray! That's good news. Unfortunately, your link is broken. Could you correct it? I want to see exactly what you downloaded. You'll have App Catalog access soon. Fear not.
  8. #8  
    Same problem here, doctored the TP and my account cannot be found although i can log in on . What can i do?

    EDIT: Problem solved. It seems the version of webosdoctor must match the version of webOs you had on your TP before doctoring. Didn't know that before. I had 3.0.4 on it and tried with webOsdoctor 3.0.2 because the download of webOsdoctor 3.0.4 failed 3 times one after another.
    Last edited by KarlBart; 10/27/2011 at 12:13 PM.

Tags for this Thread

Posting Permissions