Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53
Like Tree4Likes
  1. #41  
    quick question....are you launching stuff from the web too, instead of a standard citrix server setup, like the citrix app is setup to do?
  2. #42  
    ok from there I went to

    CTX118280 - How to Install Citrix ICA Client 9.x/10.x on Ubuntu Linux Distribution - Citrix Knowledge Center

    directions and untared and installed it. The apt-get commands on the above page didn't work but it seemed to install anyway.

    seems like everything worked??

    1. firefox is only 1/2 of teh screen left side, how do I drag it or maximize it? company's production citrix site requires a backslash in the login name. The keymappings don't seem to support it. This is going to be a showstopper for now DOH.
    3. tried company's old site but citrix won't launch. (other ipad users had problems too with old site so not sure if bad install on my part).

    EDIT: On the citrix instructions it said to install:

    sudo apt-get install libxaw6
    sudo apt-get install libmotif3

    but I couldn't get those to work and it seemed to install anyway fine. Was that the problem?
  3. #43  
    for keymappings problem (uppercase pwd for me), I did this. Created a text file with internals, put the text I needed in there, then copied and pasted from lxde
    Last edited by pezman726; 08/06/2011 at 08:55 PM.
  4. #44  
    Quote Originally Posted by pezman726 View Post
    for keymappings problem (uppercase pwd for me), I did this. Created a text file with internals, put the text I needed in there, then copied and pasted from lxde
    ok figured out what lxde is and issued startlxde and nice to see a GUI finally (yeah I'm a linux noob). Got firefox running here and it looks much nicer and full screen yeah!

    When you go to the start menu and start citrix receiver, do you get a GUI for receiver or do you get an error like I do? (just wanting to make sure my install is correct).

    EDIT2: figured out a workaround for blackslash. Loaded up firefox and wikipedia searched backslash. Figured out you can click and then hold shift and click to highlight text and used firefox edit menu copy command and then paste when needed. Able to login now but citrix .ica file doesn't seem to trigger a citrix receiver launch. hmm...
  5. #45  
    actually, I've never tried! Since I just launch from a website, I never needed to start the receiver. Plus, I got it installed about 15 minutes before I left work Friday, so I didn't really test it out all that much. And no, I didn't install those other two packages...thoug that might explain why epic wouldn't load for me! Other note, you can install remote desktop on there as well and remote into a physical machine! Except, now I'm stick figuring out how to get vpnc to work well with my network.
  6. #46  
    yeah, the ica file just opens a text editor. I wish I knew how to change that. When I launched from within firefox, the receiver started, but from chromium it just downloaded the ica.
  7. #47  
    If I start citrix receiver from lxde I get:

    /usr/lib/ICAClient/wfcmgr: error while loading shared libraries: cannot open shared object file: NO such file or directory.

    Did I forget a step somwhere?
  8. #48  
    dunno. I'll check things out on Monday, I'm out for the night!
  9. #50  
    wow not sure what I did but I got it to work!!! Took a screenshot will upload later. Wierd thing though I had to launch it and close firefox and only then the citrix ica file launch the receiver app and the remote desktop!!!
  10. #51  
    I wanted to install uberkernel for touchpad but now in preware I get a lot of errors saying out of space. Checked USB drive, 20GB is open. It must have something to do with metadoctoring and creating 2gb ext3fs partitiion?? Any ideas how to fix?
  11. #52  
    working - but on some citrix application launches I get a SSL error 38. If I try the same from ubuntu virtualbox on my desktop it works fine. Must have something to do with the ARM version of citrix receiver. Any ideas?
Page 3 of 3 FirstFirst 123

Posting Permissions